1. OriginalHamster

    OP OriginalHamster UStealthy
    Member

    Joined:
    Nov 2, 2008
    Messages:
    3,380
    Country:
    Cote d'Ivoire
    I need USB 2.0, but I already on 4.0, can I still install it?
     
  2. mikeyt1998

    mikeyt1998 YouTube Glitcher
    Member

    Joined:
    Aug 11, 2007
    Messages:
    1,509
    Country:
    United Kingdom
    you can if you have cIOS installed...

    you sould really search before asking XD
     
  3. OriginalHamster

    OP OriginalHamster UStealthy
    Member

    Joined:
    Nov 2, 2008
    Messages:
    3,380
    Country:
    Cote d'Ivoire
    =/
    Do I need downgrade to 3.2? cause I don't have that cIOS installed =(
     
  4. Apekop

    Apekop GBAtemp Regular
    Member

    Joined:
    Apr 9, 2009
    Messages:
    223
    Country:
    Netherlands
    you cant downgrade. Basically, if you have an unmodded 4.0 wii, you cant mod it at this point.
     
  5. dun4cheap

    dun4cheap GBAtemp Regular
    Member

    Joined:
    Mar 15, 2009
    Messages:
    179
    Country:
    United States
    If you are running cios 36 rev 9 or 10 then you already have the usb2 it is included in those cios's.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - posible,