URGENT HELP!

Discussion in 'Wii - Hacking' started by ToxicPlatypus, Mar 28, 2009.

  1. ToxicPlatypus
    OP

    ToxicPlatypus Member

    Newcomer
    10
    0
    Feb 15, 2009
    United States
    I think my Wii is bricked. when turned on it gives me a message about the system files being corrupted but the words are all messed up and hard to read! please tell me there's a solution
     
  2. games2007

    games2007 GBAtemp Regular

    Member
    263
    0
    Nov 28, 2008
    United States
    This happened to me often at one point.
    Keep restarting the Wii until the Preloader menu boots up.
    Then set autoboot to Wii Menu, instead of Preloader.
    This fixed it for me.
     
  3. ToxicPlatypus
    OP

    ToxicPlatypus Member

    Newcomer
    10
    0
    Feb 15, 2009
    United States
    OK but I was at 4.0, trying to go back to 2.0 and yeah there was a Preloader involved i think thats whats causing it
     
  4. ToxicPlatypus
    OP

    ToxicPlatypus Member

    Newcomer
    10
    0
    Feb 15, 2009
    United States
    Wait, systemmenu? cause that's what i have it set to but nothing happens. to get there you have to turn it on while holding reset
     
  5. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    31
    Mar 13, 2009
    United States
    Preloader doesn't work on 4.0... that's why this whole thing happened. Hold restart when you turn on your wii to get into the preloader menu. From there use anyregionchanger to downgrade to 3.2


    Why would you ever want to downgrade to 2.0?
     
  6. games2007

    games2007 GBAtemp Regular

    Member
    263
    0
    Nov 28, 2008
    United States
    errr do what he said...
    Use the AnyRegionChanger to get to 3.2
     
  7. ToxicPlatypus
    OP

    ToxicPlatypus Member

    Newcomer
    10
    0
    Feb 15, 2009
    United States
    I can get to the preloader menu thankfully but I want to go back to 3.2. What do I need?
     
  8. goku1980

    goku1980 GBAtemp Advanced Fan

    Member
    638
    1
    Oct 20, 2008
    United States
    u will need 3.2u or anyreigion so you can fix it