upgrading from 4.5 to A9LH error

Discussion in '3DS - Flashcards & Custom Firmwares' started by spuderump, Sep 30, 2016.

  1. spuderump
    OP

    spuderump Member

    Newcomer
    31
    1
    Jan 31, 2008
    United States
    Hi all,

    finally jumped on the bandwagon to upgrade to A9LH.

    Problem I am having is that I am on 4.5, I have the browser, so I am using the Decrypt9 web browser exploit as details on githubs guide.

    I have put the 2 files in the root of my sd card in to the folder "files9"

    I then go to the web browser and enter one of the website urls to activate the exploit and everytime this happens it loads but then throws me back to the main menu with "an error has occurred"

    Can anyone help?
     
  2. DavidRO99

    DavidRO99 Official depressed pikachu

    Member
    964
    267
    Jun 11, 2016
    Korea, North
    your back-door
    clear browser cache and data

    — Posts automatically merged - Please don't double post! —

    Also, try NOT putting them in the files9 folder
     
  3. spuderump
    OP

    spuderump Member

    Newcomer
    31
    1
    Jan 31, 2008
    United States
    yeah ive tried this and still no luck....

    no matter which of the exploited websites I use, I always end up with the following on the main menu

    "An erroe has occurred, please save your data in any software currently in use and then restart the system

    — Posts automatically merged - Please don't double post! —

    where do I put them?
    — Posts automatically merged - Please don't double post! —

    all fixed thanks, realised i had them in the folder and not on the root.
     
    Last edited by spuderump, Sep 30, 2016