Upgrade to 3.4?

Discussion in 'Wii - Hacking' started by Bean387, Jan 18, 2009.

Thread Status:
Not open for further replies.
  1. Bean387
    OP

    Bean387 Newbie

    Newcomer
    3
    0
    Nov 22, 2005
    Canada
    I have 3.3U with Backup Launcher 0.3 gamma and the cIOS included installed, is it safe to upgrade to 3.4?
     
  2. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    yeah you can still update, no worries
     
  3. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008

    that shits just gonna cause him to come back and ask ten million questions about his shit not working and get flamed by probably you,
    well done mate
    your a twat
     
  4. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    can we ban him?

    What the fuck is your problem!
    you can still install pirated channels on 3.4 so shut up.....if that's what you mean
    and the ten million question are "Stupid" question which don't deserve to be looked at....
     
  5. CIJC

    CIJC GBAtemp Fan

    Member
    463
    0
    Nov 5, 2008
    guys, cool it. noobs should learn for themselves.
     
  6. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    his point was will an upgrade fuck his shit up, and you lied, now he'll be back,
    YOU should be banned i havn't seen one usefull comment from you EVER, your a useless turd, all you do flame people get a life and fuck off you pathetic little child,
     
  7. 20clarky08

    20clarky08 Official Wii Freak

    Member
    844
    1
    Oct 29, 2008
    ScouseLand
    fuckin ell man, the hells goin on in this place over the past few days....

    WER ALL HERE FOR THE SAME REASON...HOMEBREW, BE IT FOR BACKUP LOADERS OR WHATEVER..

    CAN EVERYONE JUS CHILL THE FUCK OUT.
     
  8. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    this shits pointless, clarky your right, can a mod delete all the posts please
     
  9. acesniper

    acesniper GBAtemp Advanced Fan

    Member
    641
    0
    Sep 29, 2008
    United States
    I second that [​IMG]
     
  10. 20clarky08

    20clarky08 Official Wii Freak

    Member
    844
    1
    Oct 29, 2008
    ScouseLand
    i think you should have to pass a basic IQ test to enter this section from now on this shits becoming a joke.
     
  11. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008
    Nic - im afraid your in the wrong here.

    He can update from 3.3 to 3.4 completely safely and nothing will be uninstalled or removed - everything will still work as it has on 3.3
    If he requires to install anything afterwards he will have the same issues on 3.3 as he would have had on 3.4

    I believe you owe DJ an apology as he was correct in what he said and didnt lead anyone astray or lie about anything.
    There was no name for abuse
     
  12. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    i completely understand that, but screwing them up purposley just exaggerates the problem, telling the to read up or point in them right direction is much better in my opinion
     
  13. djtaz

    djtaz PM's Full - Wadder Me

    Member
    2,997
    2
    Sep 21, 2008

    He didnt screw him up in any way - its a perfectly valid answer - you can upgrade from 3.3 to 3.4 without any changes to your system. the backup loader will still work , the homebrew channel will still load
     
  14. Bean387
    OP

    Bean387 Newbie

    Newcomer
    3
    0
    Nov 22, 2005
    Canada
    Thank you, I upgraded and everything still works.
     
  15. djdynamite123

    djdynamite123 Master Of Hardcore!

    Banned
    3,791
    1
    Sep 21, 2008
    Redcar, England UK
    +Respect, and told you so [​IMG] also if theirs another update......don't do it till you and us have been warned....ok [​IMG]
     
Thread Status:
Not open for further replies.