Upgrade from 3.2U to 4.1U

Discussion in 'Wii - Hacking' started by mexuswch, Feb 7, 2010.

Feb 7, 2010

Upgrade from 3.2U to 4.1U by mexuswch at 2:56 PM (1,014 Views / 0 Likes) 3 replies

  1. mexuswch
    OP

    Newcomer mexuswch Member

    Joined:
    Nov 11, 2009
    Messages:
    19
    Country:
    United States
    I' m currently using a jap wii which is on firmware 3.2U
    and my signcheck results is as follows:

    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa
    "Wii unique device id", 44865745

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Enabled, Disabled, Disabled, Enabled
    "IOS61 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 4633)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 4113)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3609)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 2070)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 1042)", Enabled, Enabled, Disabled, Disabled
    "IOS35 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS34 (ver 1039)", Enabled, Enabled, Disabled, Disabled
    "IOS33 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS31 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS30 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS28 (ver 1288)", Enabled, Enabled, Disabled, Disabled
    "IOS22 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS21 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS20 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS17 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS15 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS14 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS13 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS12 (ver 7)", Enabled, Enabled, Disabled, Disabled
    "IOS11 (ver 7)", Enabled, Enabled, Disabled, Disabled

    Since I've already had IOS60 (ver 6174) installed,
    does that mean that I merely need to download the
    system menu 4.1U wad & install it using wad manager
    & my system menu will be updated to version 4.1U?

    Do I need to install any other things?

    Any form of assistance is appreciated. Thanks.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Yes, just download a wad of System Menu 4.1U
     
  3. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    I still can't believe it's that simple.
    I would have thought all the IOSs needed to be a certain version for the System Menu to be 4.1
     
  4. mexuswch
    OP

    Newcomer mexuswch Member

    Joined:
    Nov 11, 2009
    Messages:
    19
    Country:
    United States
    Thanks.
     

Share This Page