Updating...

Discussion in 'NDS - Flashcarts and Accessories' started by Iamapirate, Sep 17, 2013.

  1. Iamapirate
    OP

    Iamapirate GBAtemp Regular

    Member
    207
    90
    Sep 1, 2013
    I was wondering.

    On NDS-Card.com, they wrote that all v6.2 compatible carts, work on v6.3.

    Does this mean the update didn't block the cards? Will I need to update to v6.3?
     
  2. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,393
    470
    Jul 29, 2013
    United States
    沖縄県
    That means 6.3 doesn't block 6.2 cards. You don't NEED to update but you can if you want to.