Updating Starfall to Preloader Question

Discussion in 'Wii - Backup Loaders' started by roup, Aug 31, 2009.

  1. roup
    OP

    roup Member

    Newcomer
    1
    Dec 3, 2008
    Canada
    I modded my wii last year and really haven't been keeping up to date. I'm running 3.2 with with Starfall installed and am wondering if I can just load Preloader without fear a brick. I also wanted to install cIOS-38rev14. Will I have any problems if I just load these two files without installing or updating any others first? Any particular order to be consisered?

    I'm also using Wad Manager 1.3 .....any reason why I should update to a later version? If so, once again, can I just install the later version or should I be removing prior versions or files first?
     
  2. air2004

    air2004 Air

    Member
    4
    Oct 24, 2008
    United States
    Anytown
    can help you with the first 2
    but wad man , I have 3 installed on my sd so thats not a problem

    Posts merged

    cant help you with the first 2
    but wad man , I have 3 installed on my sd so thats not a problem
     
  3. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
     
  4. roup
    OP

    roup Member

    Newcomer
    1
    Dec 3, 2008
    Canada
    thanks tj. don't suppose you'd give me a quick refresher on how to start starfall and disable the hacks?

    [​IMG]
     
  5. tj_cool

    tj_cool Site dev

    Supervisor
    8
    Jan 7, 2009
    Belgium
    This planet
    Run starfall with the Homebrew channel
    Disable all hacks

    I haven't used starfall for a long time, so don't know exactly how it goes..
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice