Updating firmware....2 acekards 2i

Discussion in 'Acekard' started by Dr4c0, Aug 18, 2010.

  1. Dr4c0
    OP

    Dr4c0 GBAtemp Regular

    Member
    2
    Jan 3, 2009
    United States
    Ok i have 2 acekards. One of them was already updated the other apparently wasnt.....bad thing i bought both at same time...just never used this one..... anyways is there a way to update the firmware on the one not updated.....all we have are 2 DSi XL both at 1.4....but i thought since i had one that works there might be something out there....any ideas?


    EDIT:
    maybe some way to swap out the cartridge with the non-updated one?...
     
  2. Dr.Aqua

    Dr.Aqua GBAtemp Regular

    Member
    1
    Nov 11, 2009
    United States
    Load the updater on the working one than put in the one that isnt updated i believe
     
  3. tk_saturn

    tk_saturn GBAtemp Psycho!

    Member
    1
    Jan 26, 2010
    No, you cannot swap the carts on a DSi or DSi XL.

    You will need a DS Lite, DS Phat or DSi with FW 1.3. There is no other way round it.
     
  4. dbspanks

    dbspanks Advanced Member

    Newcomer
    2
    Dec 30, 2008
    United States
    You may need to borrow an 1.3 dsi or a dls or dsphat to make this work, But the swap mathod may work not sure.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice