updating emunand question

Discussion in '3DS - Flashcards & Custom Firmwares' started by jellevs, Jun 3, 2016.

  1. jellevs
    OP

    jellevs Advanced Member

    Newcomer
    2
    Jul 25, 2012
    Netherlands
    I have emunand on sd and glad to have it.
    But some games need higher firmware, (like the newest version of super smash bros (rev 5))
    Can I update emunand from 9.2EU to 11.0EU and still be able to install cia's using fbi or devmenu that is already installed.
    Or can the firmware be spoofed so I can play the games that need higher firmware then 9.2?


    one more little question: Can I play US roms on EU console?


    Thanks For reading!
     
  2. Exavold

    Exavold lol

    Member
    5
    Nov 9, 2015
    France
    lol
    Yes , it is safe to update EMUNAND but not SYSNAND.
     
    Last edited by Exavold, Jun 3, 2016
  3. jellevs
    OP

    jellevs Advanced Member

    Newcomer
    2
    Jul 25, 2012
    Netherlands
    But Can I still be able to install Cia's?
     
  4. Exavold

    Exavold lol

    Member
    5
    Nov 9, 2015
    France
    lol
    Yep , oh and you can install out of region games if you are using Luma3ds.
     
  5. jellevs
    OP

    jellevs Advanced Member

    Newcomer
    2
    Jul 25, 2012
    Netherlands
    Thank you for the answers. (yes I am using luma3ds)
     
    Exavold likes this.
  6. mashers

    mashers Stubborn ape

    Member
    14
    Jun 10, 2015
    Kongo Jungle
    Yes, I'm emunand, even under FW 11.0.

    Edit - sorry didn't refresh the page to see this had already been answered ;)
     
    Exavold likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice