Hacking Updating Bootmii?

quytoe

Member
OP
Newcomer
Joined
Jul 6, 2016
Messages
15
Trophies
0
XP
63
Country
Indonesia
Hi all,
I have a 4.1 wii with Bootmii v1.2 installed as IOS . I want to update to the latest v1.4. Can updating Bootmii brick my wii? The current version of Bootmii works fine for dumping nand but it reset the wii if i use the homebrew channel or wii system menu option.I also have Priiloader installed. Should I remove it before updating Bootmii?

Here is my syscheck
SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline Double_A R2-D2199 and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U (original region: JAP)
System Menu 4.1U (v449)
Priiloader installed
Drive date: 02.13.2007
Homebrew Channel 1.1.2 running on IOS37

Hollywood v0x11
Console ID: 102508330
Console Type: Wii
Shop Channel Country: United States (49)
Boot2 v3
Found 97 titles.
Found 36 IOS on this console. 5 of them are stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 520): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 11): No Patches
IOS13 (rev 15): No Patches
IOS14 (rev 262): No Patches
IOS15 (rev 266): No Patches
IOS17 (rev 517): No Patches
IOS20 (rev 256): Stub
IOS21 (rev 522): No Patches
IOS22 (rev 777): No Patches
IOS28 (rev 1292): No Patches
IOS30 (rev 2816): Stub
IOS31 (rev 3349): No Patches
IOS33 (rev 2832): No Patches
IOS34 (rev 3087): No Patches
IOS35 (rev 3088): No Patches
IOS36 (rev 3094): Trucha Bug ES Identify NAND Access
IOS37 (rev 3609): No Patches
IOS50 (rev 4889): No Patches
IOS53 (rev 4113): No Patches
IOS55 (rev 4633): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6174): Trucha Bug
IOS61 (rev 5405): Trucha Bug
IOS202[57] (rev 65535 Info: hermes-v5.0): Trucha Bug NAND Access USB 2.0
IOS222[38] (rev 65535 Info: hermes-v5.0): Trucha Bug ES Identify NAND Access USB 2.0
IOS223[37] (rev 65535 Info: hermes-v5.0): Trucha Bug NAND Access USB 2.0
IOS224[57] (rev 65535 Info: hermes-v5.0): Trucha Bug NAND Access USB 2.0
IOS246[37] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
IOS247[38] (rev 21006 Info: d2x-v6): Trucha Bug ES Identify NAND Access
IOS248[58] (rev 21006 Info: d2x-v6): Trucha Bug NAND Access USB 2.0
IOS249[56] (rev 21010 Info: d2x-v10beta53-alt): Trucha Bug NAND Access USB 2.0
IOS250 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
IOS254 (rev 31338): BootMii
BC v5
MIOS v10

I have just used the new syscheck updater function in Modmii to see what's out of date which gives this list:
Your unique list of WADs to install are as follows:
IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS20v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS30v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS40v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS50v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS52v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS60v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS70v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP])
cIOS202[60]-v5.1R
cIOS222[38]-v4
cIOS223[37-38]-v4
cIOS224[57]-v5.1R
cIOS249[56]-d2x-v8-final
cIOS250[57]-d2x-v8-final
IOS9-64-v1034
IOS12-64-v526
IOS13-64-v1032
IOS14-64-v1032
IOS15-64-v1032
IOS17-64-v1032
IOS21-64-v1039
IOS22-64-v1294
IOS28-64-v1807
IOS31-64-v3608
IOS33-64-v3608
IOS34-64-v3608
IOS35-64-v3608
IOS36-64-v3608
IOS37-64-v5663
IOS38-64-v4124
IOS41-64-v3607
IOS43-64-v3607
IOS45-64-v3607
IOS46-64-v3607
IOS48-64-v4124
IOS53-64-v5663
IOS55-64-v5663
IOS56-64-v5662
IOS57-64-v5919
IOS61-64-v5662
IOS62-64-v6430
I want to stay at 4.1U, so what should I install? Also, just for curiosity, what is instaled in slot 250?
 

quytoe

Member
OP
Newcomer
Joined
Jul 6, 2016
Messages
15
Trophies
0
XP
63
Country
Indonesia
I have just used the new syscheck updater function in Modmii to see what's out of date which gives this list:
Your unique list of WADs to install are as follows:
IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS20v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS30v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS40v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS50v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS52v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS60v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS70v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP])
cIOS202[60]-v5.1R
cIOS222[38]-v4
cIOS223[37-38]-v4
cIOS224[57]-v5.1R
cIOS249[56]-d2x-v8-final
cIOS250[57]-d2x-v8-final
IOS9-64-v1034
IOS12-64-v526
IOS13-64-v1032
IOS14-64-v1032
IOS15-64-v1032
IOS17-64-v1032
IOS21-64-v1039
IOS22-64-v1294
IOS28-64-v1807
IOS31-64-v3608
IOS33-64-v3608
IOS34-64-v3608
IOS35-64-v3608
IOS36-64-v3608
IOS37-64-v5663
IOS38-64-v4124
IOS41-64-v3607
IOS43-64-v3607
IOS45-64-v3607
IOS46-64-v3607
IOS48-64-v4124
IOS53-64-v5663
IOS55-64-v5663
IOS56-64-v5662
IOS57-64-v5919
IOS61-64-v5662
IOS62-64-v6430

I want to stay at 4.1U and only update the hacking part, so what should I install? Also, just for curiosity, what is instaled in slot 250?
 

Davidosky99

Eevee :3
Banned
Joined
Jun 7, 2015
Messages
2,581
Trophies
0
Age
24
Location
Porto
Website
www.davidosky99.xyz
XP
1,159
Country
I have just used the new syscheck updater function in Modmii to see what's out of date which gives this list:
Your unique list of WADs to install are as follows:
IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS20v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS30v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS40v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS50v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS52v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS60v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS70v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP])
cIOS202[60]-v5.1R
cIOS222[38]-v4
cIOS223[37-38]-v4
cIOS224[57]-v5.1R
cIOS249[56]-d2x-v8-final
cIOS250[57]-d2x-v8-final
IOS9-64-v1034
IOS12-64-v526
IOS13-64-v1032
IOS14-64-v1032
IOS15-64-v1032
IOS17-64-v1032
IOS21-64-v1039
IOS22-64-v1294
IOS28-64-v1807
IOS31-64-v3608
IOS33-64-v3608
IOS34-64-v3608
IOS35-64-v3608
IOS36-64-v3608
IOS37-64-v5663
IOS38-64-v4124
IOS41-64-v3607
IOS43-64-v3607
IOS45-64-v3607
IOS46-64-v3607
IOS48-64-v4124
IOS53-64-v5663
IOS55-64-v5663
IOS56-64-v5662
IOS57-64-v5919
IOS61-64-v5662
IOS62-64-v6430

I want to stay at 4.1U and only update the hacking part, so what should I install? Also, just for curiosity, what is instaled in slot 250?
just update to 4.3, you can install homebrew channel and bootmii there without any games(letterbomb)
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
3
XP
18,324
Country
United States
I have just used the new syscheck updater function in Modmii to see what's out of date which gives this list:
Your unique list of WADs to install are as follows:
IOS11v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS20v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS30v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS40v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS50v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS52v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS60v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS70v16174(IOS60v6174[FS-ES-NP-VP-DIP])
IOS80v16174(IOS60v6174[FS-ES-NP-VP-DIP])
cIOS202[60]-v5.1R
cIOS222[38]-v4
cIOS223[37-38]-v4
cIOS224[57]-v5.1R
cIOS249[56]-d2x-v8-final
cIOS250[57]-d2x-v8-final
IOS9-64-v1034
IOS12-64-v526
IOS13-64-v1032
IOS14-64-v1032
IOS15-64-v1032
IOS17-64-v1032
IOS21-64-v1039
IOS22-64-v1294
IOS28-64-v1807
IOS31-64-v3608
IOS33-64-v3608
IOS34-64-v3608
IOS35-64-v3608
IOS36-64-v3608
IOS37-64-v5663
IOS38-64-v4124
IOS41-64-v3607
IOS43-64-v3607
IOS45-64-v3607
IOS46-64-v3607
IOS48-64-v4124
IOS53-64-v5663
IOS55-64-v5663
IOS56-64-v5662
IOS57-64-v5919
IOS61-64-v5662
IOS62-64-v6430

I want to stay at 4.1U and only update the hacking part, so what should I install? Also, just for curiosity, what is instaled in slot 250?
The above ModMii report will not overwrite 4.1. You should definitely follow ModMii's instructions and update those IOS files. You will still be on 4.1 when you're done.

just update to 4.3, you can install homebrew channel and bootmii there without any games(letterbomb)
There is no reason to update to 4.3, and ModMii will take care of everything while keeping OP on 4.1.
 

Davidosky99

Eevee :3
Banned
Joined
Jun 7, 2015
Messages
2,581
Trophies
0
Age
24
Location
Porto
Website
www.davidosky99.xyz
XP
1,159
Country
I once read somewhere that's 4.3 update only add more security, so I don't want to update since there is no benefit.
I like to keep everything as updated as possible, and I didn't notice any difference.
Nothing will change in bootmii/priiloader stuff, it's safe to update to 4.3 and you can use letterbomb to install hbchannel/bootmii
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
3
XP
18,324
Country
United States
I once read somewhere that's 4.3 update only add more security, so I don't want to update since there is no benefit.
4.3 includes no benefits over 4.1. The security added in 4.2-4.3 merely tries to disable homebrew. That's it. There is no reason to be on anything higher than 4.1. You can stay there.

I like to keep everything as updated as possible, and I didn't notice any difference.
Nothing will change in bootmii/priiloader stuff, it's safe to update to 4.3 and you can use letterbomb to install hbchannel/bootmii
It's fine to be on 4.3, but it is unnecessary to update to 4.3 and reinstall homebrew. 4.2-4.3 offers nothing new other than disabling various homebrew.
 

Davidosky99

Eevee :3
Banned
Joined
Jun 7, 2015
Messages
2,581
Trophies
0
Age
24
Location
Porto
Website
www.davidosky99.xyz
XP
1,159
Country
4.3 includes no benefits over 4.1. The security added in 4.2-4.3 merely tries to disable homebrew. That's it. There is no reason to be on anything higher than 4.1. You can stay there.


It's fine to be on 4.3, but it is unnecessary to update to 4.3 and reinstall homebrew. 4.2-4.3 offers nothing new other than disabling various homebrew.
I like the new id of 4.3 Homebrew Channel tho :P (LULZ)
 

quytoe

Member
OP
Newcomer
Joined
Jul 6, 2016
Messages
15
Trophies
0
XP
63
Country
Indonesia
The above ModMii report will not overwrite 4.1. You should definitely follow ModMii's instructions and update those IOS files. You will still be on 4.1 when you're done.


There is no reason to update to 4.3, and ModMii will take care of everything while keeping OP on 4.1.
I have d2x v10 and cIOS 222 v5. Should I update all IOS like ModMii wants me to ?(d2x v8 and cIOS 222 v4)
 

Lacius

Well-Known Member
Member
Joined
May 11, 2008
Messages
18,100
Trophies
3
XP
18,324
Country
United States
I have d2x v10 and cIOS 222 v5. Should I update all IOS like ModMii wants me to ?(d2x v8 and cIOS 222 v4)
You should install everything ModMii wants you to. The only possible exception is d2x-v8 if you truly have d2x-v10 already installed properly. Everything else, even 222 v4, is for a reason.
 

Jayro

MediCat USB Dev
Developer
Joined
Jul 23, 2012
Messages
12,793
Trophies
4
Location
WA State
Website
ko-fi.com
XP
16,549
Country
United States
just update to 4.3, you can install homebrew channel and bootmii there without any games(letterbomb)
I don't recommend that, or else he'll be on official Boot2v4. Also, 4.3 has no added benefits, only anti-piracy stubs added. 4.1 is the best firmware to be on, with IOS58 installed.

Even ModMii recommends 4.1U over 4.2 or 4.3
 
  • Like
Reactions: Lacius

quytoe

Member
OP
Newcomer
Joined
Jul 6, 2016
Messages
15
Trophies
0
XP
63
Country
Indonesia
I don't recommend that, or else he'll be on official Boot2v4. Also, 4.3 has no added benefits, only anti-piracy stubs added. 4.1 is the best firmware to be on, with IOS58 installed.

Even ModMii recommends 4.1U over 4.2 or 4.3
What are the differences between Boot2v3 and Boot2v4?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
  • K3Nv2 @ K3Nv2:
    Fish wire
  • Xdqwerty @ Xdqwerty:
    What's going on?
  • Xdqwerty @ Xdqwerty:
    I'm a fuckin stupid, a stupid, a stupid, a stupid, a stupid, a stupid, a stupid,
  • K3Nv2 @ K3Nv2:
    It's okay we're all stupid on the inside
  • Xdqwerty @ Xdqwerty:
    My damn brain forgets everything
  • Xdqwerty @ Xdqwerty:
    I know nothing about anything
  • BakerMan @ BakerMan:
    hell, i'm stupid on the outside
  • Xdqwerty @ Xdqwerty:
    The only things in my mind are useless stuff
  • K3Nv2 @ K3Nv2:
    @Xdqwerty Use Google to your advantages 90% of the time it has answers for hardware and software
  • Xdqwerty @ Xdqwerty:
    But that stuff should be in my mind, not on the internet
  • K3Nv2 @ K3Nv2:
    No it really shouldn't none of us know everything
    +1
  • Xdqwerty @ Xdqwerty:
    I'll maybe slam my head until i become smarter
  • Xdqwerty @ Xdqwerty:
    Good night
  • wolffangalchemist @ wolffangalchemist:
    as a child i ate crayons, i feel like i have come a long way since then.
    +1
  • K3Nv2 @ K3Nv2:
    I shoved rocks in my ear
  • BakerMan @ BakerMan:
    ngl i find it hilarious when a new twitch streamer blows up
  • BakerMan @ BakerMan:
    bc then all the memes are about them, for better (like caseoh) or for worse (like kai cenat)
  • K3Nv2 @ K3Nv2:
    I like it when they get canceled over flashing a tit
  • BakerMan @ BakerMan:
    some guy got banned forever for saying "l ratio" or smth, and a woman gets it on stream and gets banned for a week
  • BakerMan @ BakerMan:
    like what the fuck
  • K3Nv2 @ K3Nv2:
    We need to ban man nipples from being on the internet but female ones should be fine
    +1
  • BakerMan @ BakerMan:
    lmao
  • BakerMan @ BakerMan:
    pokimane gets naked, "AWOOOGA!", case gets naked, and he gets a taste of his own medicine lmao
  • BakerMan @ BakerMan:
    actually, it still may be an "AWOOOGA!" from his chat remembering some of the messages he gets
    BakerMan @ BakerMan: actually, it still may be an "AWOOOGA!" from his chat remembering some of the messages he gets