Updating Adrenaline CFW?

Discussion in 'PS Vita - Hacking & Homebrew' started by kai98yoshi, Jun 11, 2017.

  1. kai98yoshi
    OP

    kai98yoshi Advanced Member

    Newcomer
    64
    4
    Sep 25, 2016
    Gambia, The
    Hello,

    some months ago I installed the eCFW Adrenaline on my PS Vita. I know that a new version of it came out some weeks ago. There is a saying called "Never change a running system". Also I'm really happy with the version installed on my Vita although it's an older version. But I read that the more recent version of Adrenaline supports PS1 emulation which would be a very cool feature to have. How can I update? I have important PSP save games on my eCFW. I don't want to lose them. And also I would prefer not to make a whole new install of the eCFW. I don't want delete my old CFW. Is this possible? Or do I have to make a new clean install?

    Thank for your answers.
     
    Last edited by kai98yoshi, Jun 11, 2017
  2. XC-3730C

    XC-3730C GBAtemp Fan

    Member
    476
    52
    May 10, 2014
    United States
    Go into Adrenaline, (turn your Wi-Fi on and make sure you can connect to the internet while in Adrenaline) go all the way to the left, then go to System Update, choose to update via the internet, choose your Wi-Fi connection, and follow the instructions on the screen.
     
    Last edited by XC-3730C, Jun 11, 2017
  3. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,396
    5,841
    Apr 20, 2015
    United States
    Tigard, OR
    only works if using 4.1 or later I think. in that case: https://github.com/TheOfficialFloW/Adrenaline/releases
     
  4. XC-3730C

    XC-3730C GBAtemp Fan

    Member
    476
    52
    May 10, 2014
    United States
    Yeah the OP didn't mention what version he has.
     
  5. kai98yoshi
    OP

    kai98yoshi Advanced Member

    Newcomer
    64
    4
    Sep 25, 2016
    Gambia, The
    Is there another way? I have the version where all the files are located in "psp_emu"...

    — Posts automatically merged - Please don't double post! —

    Where can I find the version number?

    — Posts automatically merged - Please don't double post! —

    What I can definetly say is that my version is lower than 4.1...

    — Posts automatically merged - Please don't double post! —

    I use a version which can't emulate ps1 games.
     
  6. Primula

    Primula GBAtemp Regular

    Member
    142
    26
    Oct 3, 2016
    United States
    Last edited by Primula, Jun 11, 2017
  7. nero99

    nero99 GBAtemp Advanced Maniac

    Member
    1,904
    866
    Sep 18, 2014
    United States
    just use the latest easy installer if you want it done fast.