Updated to 2.0

Discussion in 'Switch - Hacking & Homebrew' started by Ultima1221, Mar 13, 2017.

  1. Ultima1221
    OP

    Ultima1221 Newbie

    Newcomer
    1
    0
    Mar 13, 2017
    United States
    When I got my Switch, I didn't really think about homebrew, but now that I have beaten Zelda and am only sidequesting, I realize this would be the perfect machine for it.

    However, I updated to 2.0, and someone told me that I probably won't be able to get homebrew right when it comes out until a downgrade comes out too. How true is this?
     
  2. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,991
    5,044
    May 27, 2016
    United States
    New York
    Umm system been out for a week, how soon do you expect homebrew on such a short notice? Did you buy it to play nintendo switch games on it or for hacking and homebrew? If you bought it for playing games, don't worry about homebrew, if you bought it for homebrew, then put it away and don't use it or update it until someone says so. :huh:
     
    Last edited by Sonic Angel Knight, Mar 13, 2017
  3. ZoneBlaze

    ZoneBlaze GBAtemp Regular

    Member
    139
    46
    Aug 14, 2014
    United States
    It's fine, just update until there's an announcement.
     
  4. Soluble

    Soluble Member

    Newcomer
    34
    9
    Mar 12, 2017
    I'd tell everyone to update to 2.0, if there's an exploit it'll be for that. If the exploit gets released and Nintendo patches it in a 2.1 update there may be no way to update to 2.0.
     
  5. MisterPantsEyes

    MisterPantsEyes GBAtemp Fan

    Member
    344
    223
    Jan 10, 2015
    Laos
    With both the 3DS and Wii U it took years for them to get hacked. This won't be different with the Switch.
     
    SLiV3R likes this.
  6. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,181
    676
    May 16, 2011
    United States
    The pre-2.0 firmware can't access the browser, can it? I'd imagine it'll be more likely to see an exploit through the browser than games that can run on the launch firmware.