Updated Emunand all game installs are saying corrupt data.

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Thejigmaster, Oct 13, 2019.

  1. Thejigmaster
    OP

    Thejigmaster Advanced Member

    Newcomer
    2
    Jul 2, 2019
    United States
    Ok so this was working FINE on 9.0.0 running AMS 0.9.4 but when I updated to 9.0.1 all previous games booted up fine but new installs now say “corrupt data, check for corrupt data.” Yes I’m running FAT32 the sd itself isn’t corrupt. I tried updating sigpatches for 9.0.1 formatting sd card, vanilla atmosphere, kosmos, deleted emunand recreated, restored nand to 8.1.0 thinking maybe I deleted a ticket or something but ALWAYS the same thing the game installs on emunand but says it’s corrupt.

    Booted Sysnand 9.0.1 and 0.9.4 installed the same NSP sure enough game works fine, so clearly somethings wrong with emunand and I cannot figure it out.

    Also both gold leaf and tinfoil OG would not install the NSP, said invalid NCA or tinfoil threw exception on emunand but it would install on tinfoil with NUT client. Installed on any of them no problem on sysnand so my guess is somehow the emunand is not registering the sigpatches.. anyone got any suggestions?
     
  2. spenat

    spenat Member

    Newcomer
    4
    Aug 29, 2018
    Czech Republic
    I had the exactly same issue and I have fixed it by re-copying the Sigpatches. Try that.

    EDIT: Nevermind, sorry, haven't noticed you have already tried that.
     
    Thejigmaster likes this.
Quick Reply
Draft saved Draft deleted
Loading...