Update warning for OoT3Dhax users

Discussion in '3DS - Homebrew Development and Emulators' started by DustingtonZDX, Sep 28, 2016.

  1. DustingtonZDX
    OP

    DustingtonZDX Advanced Member

    Newcomer
    73
    15
    Jul 4, 2016
    United States
    The new system update no longer allows use of OoT3Dhax. It's too late for me as I have no more money left to buy Freaky Forms or Nintendo Gift Cards.
     
  2. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,069
    21,175
    Sep 13, 2009
    Antarctica
    Between insane and insecure
  3. Juan2416

    Juan2416 Member

    Newcomer
    39
    2
    Dec 26, 2014
    United States
    Rialto, California
    If you talking about the digital version then ya but I try using save data transfer tool and move the data from the card to the digital version and it work
     
    Last edited by Juan2416, Sep 28, 2016
  4. DustingtonZDX
    OP

    DustingtonZDX Advanced Member

    Newcomer
    73
    15
    Jul 4, 2016
    United States
    I'm using the physical version
     
    Juan2416 likes this.
  5. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,069
    21,175
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Then you just need to update to the latest payloads and it will work.
    Quick bit of advice, before updating your system, make sure your homebrew entrypoint still works. If it does, then update your payloads before you update your system.
     
  6. DustingtonZDX
    OP

    DustingtonZDX Advanced Member

    Newcomer
    73
    15
    Jul 4, 2016
    United States
    I updated yesterday
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,069
    21,175
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Ok? Did you update the payloads for the homebrew launcher?
     
  8. DustingtonZDX
    OP

    DustingtonZDX Advanced Member

    Newcomer
    73
    15
    Jul 4, 2016
    United States
    no
     
  9. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,801
    2,162
    Jan 11, 2016
    Japan
    日本
    Then that's why
     
  10. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,069
    21,175
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    Well there's your problem. You need to update your payload.
     
  11. DustingtonZDX
    OP

    DustingtonZDX Advanced Member

    Newcomer
    73
    15
    Jul 4, 2016
    United States
    Otherapp or Ropbin?
     
  12. Gentlemanboy

    Gentlemanboy Member

    Newcomer
    25
    0
    Aug 23, 2016
    Brazil
    Quick search before open an thread like that ok? :3
     
  13. suzsuzuki

    suzsuzuki GBAtemp Regular

    Member
    273
    110
    Aug 25, 2016
    Brazil
    Well I've been using the @ihaveamac payload... but I don't know if it's working on 11.1
     
  14. Wrathalos

    Wrathalos GBAtemp Regular

    Member
    157
    43
    Feb 25, 2016
    United States
  15. swabbo

    swabbo Wot u doin readin dis m8?

    Member
    581
    205
    Mar 9, 2011
    East Yorkshire/ A Bin
    What even is Google? :teach:
     
    Kloklopfer and gnmmarechal like this.