Update to 9.0 - 9.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by KasaiWolf, Apr 23, 2015.

  1. KasaiWolf
    OP

    KasaiWolf Advanced Member

    Newcomer
    72
    14
    May 28, 2013
    Scotland
    As the title suggest. I was just wondering if there was a way to manually update the 3DS (original 3DS not the new one) to get it to firmware 9.0 to 9.5 but not over that. I don't know if it's possible but I am hoping it is. I got a 3DS with firmware 7 on it and I don't want to update it further. I don't have any Gameway or Sky3DS card it's just basically to use the Spider Injection.

    So yeah any help would be awesome. Thank you in advanced.
     
  2. motezazer

    motezazer GBAtemp Maniac

    Member
    1,214
    1,306
    Feb 6, 2015
    France
    With a cartridge.
     
  3. KasaiWolf
    OP

    KasaiWolf Advanced Member

    Newcomer
    72
    14
    May 28, 2013
    Scotland
    Any idea which cartrige I should use?
     
  4. motezazer

    motezazer GBAtemp Maniac

    Member
    1,214
    1,306
    Feb 6, 2015
    France
    Cooking Mama : Bon appetit
     
  5. Margen67

    Margen67 Dirty entited pirate

    Banned
    1,100
    4,587
    Nov 3, 2014
    United States
    You can also look here
    http://3ds.essh.co
     
  6. KasaiWolf
    OP

    KasaiWolf Advanced Member

    Newcomer
    72
    14
    May 28, 2013
    Scotland
    Wow awesome, I didn't know there was such a site. I'm relatively new to this but that's pretty awesome.

    It looks like the only one I could get is Xenoblade Chronicles. Though I don't think that would work too well in the old 3DS.
     
    Margen67 likes this.
  7. motezazer

    motezazer GBAtemp Maniac

    Member
    1,214
    1,306
    Feb 6, 2015
    France
    Won't work I think.
    You can always try the 4 game that are on 9.0-9.2
     
  8. KasaiWolf
    OP

    KasaiWolf Advanced Member

    Newcomer
    72
    14
    May 28, 2013
    Scotland
    Ah that's OK then. I see Cooking Mama which was said above. But at least now I know where to look. Thank you very much both of you.
     
  9. dsrules

    dsrules GBAtemp Psycho!

    Member
    3,634
    504
    Sep 20, 2005
    There is no need to update if you want to use Spider
     
  10. Osmosis

    Osmosis Accidents Happen. Don't be one of them.

    Member
    770
    184
    Dec 20, 2014
    United States
    Yeah, don't do it. Best bet is to stay at 9.0 (below 9.2) and get a Gateway.

    Stay on 9.0 (below 9.2) and go DL the Gateway Ultra Pack from their site. Put LOADER.dat onto your SD card and backup your sysNAND and dump your retail carts and their savedata.

    You do not need a Gateway cartridge to do this.

    Go get a Gateway. By the time it shows up on your doorstep, you'll be all backed up and ready to install it.

    And you can't go any higher than 9.5.0-22x. If you go to 9.5.0-23x you lose spider injection/pokeinjection.
     
  11. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    Please stop calling it pokeinjection...It's really confusing people. I've seen countless threads in the last few days that you keep referring to "pokeinjection" the term didn't even exist until you started calling it that. Literally the first google hit is your thread.

    You can't go to >= 9.3 or you lose all injections. Not sure what you mean by going higher than 9.5. You have already lost all current exploits if you go to 9.3
     
  12. Osmosis

    Osmosis Accidents Happen. Don't be one of them.

    Member
    770
    184
    Dec 20, 2014
    United States
    Wow? Really? Let me check... "Poke Injection" leads you straight to... (see links below) while my "pokeinjection" is the first hit.

    I am currently on 9.5.0-22U. I can use the spider exploit and PKHeX to import/export pokemon:
    http://projectpokemon.org/forums/sh...Sav-Save-File-Dumping-Injection-for-X-Y-OR-AS
    http://projectpokemon.org/forums/showthread.php?44567-Web-Browser-RAM-based-Box-Import-Export-code

    The moment you hit 9.5.0-23U it's blocked. They even state it.

    If you're above 9.2, you can't use LOADER.DAT/Gateway Menu, so... yeah, poke injection. That moment where you're too far gone but not over the cliff yet...

    The proper term is RAM2SAV.

    I did not invent it. I am just too lazy to put a space in it. I'm sure someone else used this term long before I did.

    It has other uses, like RAM dumping your headers. But it requires hex editing skills.
     
  13. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
  14. KasaiWolf
    OP

    KasaiWolf Advanced Member

    Newcomer
    72
    14
    May 28, 2013
    Scotland
    Hey guys well small update. I got Xenoblade Chronicles for the 3DS and it updated the 3DS to firmware 9.4.0 and thus far I've tried everything to use the Browser exploit to Gen Pokemon. I can't understand why it isn't working> I fear I may have done something with Xenoblade but I don't know. Can someone point out anything I can do?
     
  15. Arras

    Arras GBAtemp Guru

    Member
    5,858
    2,673
    Sep 14, 2010
    Netherlands
    Doesn't it only work on the old 3DS? Xenoblade only runs on the new one, so that might be it.
    Edit: Oh wait, you can use Xenoblade to even update an old 3DS? Huh. Never mind then.
     
  16. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    531
    Dec 7, 2003
    United States
    Internet
    Didn't browser exploit stop working in 9.3?
     
  17. Feroz El Mejor

    Feroz El Mejor GBAtemp Fan

    Member
    320
    65
    Jan 26, 2014
    Spain
    Villa RaĆ­z (Hoenn)
    The browser udaptes isn't included in the cartridges.
     
  18. KasaiWolf
    OP

    KasaiWolf Advanced Member

    Newcomer
    72
    14
    May 28, 2013
    Scotland
    Ohhh I see, ah that's not good then. I guess no more genning for me then. Thanks for telling me.