1. Ninje

    OP Ninje Member
    Newcomer

    Joined:
    Jan 12, 2016
    Messages:
    24
    Country:
    Brazil
    I have a Nintendo 3ds in version 10.3 and I would like to go to 11.0, I say to sysnand, I do not have cfw installed yet, can I use homebrew and sysupdater to update without problems? What if I have to install the menuhax for this or can I use the sysupdater first without installing the menuhax??
     
    Last edited by Ninje, Apr 9, 2017
  2. RyDog

    RyDog Lazy Animal Crossing hacker
    Member

    Joined:
    Apr 26, 2015
    Messages:
    1,690
    Country:
    France
    Just install arm9loaderhax with http://3ds.guide/ you could also use sysupdater to update/downgrade to any version you'd like, but please keep in mind that if you go to 11.3, you loose your opportunity to install arm9loaderhax.
     
  3. Ninje

    OP Ninje Member
    Newcomer

    Joined:
    Jan 12, 2016
    Messages:
    24
    Country:
    Brazil
    I know how to install and everything, but I want to upgrade from 10.3 to 11.0 because the method of installing arm9 is faster at 11.0,11.1,11.2, so I want to upgrade to 11.0 before installing arm9 !!

    — Posts automatically merged - Please don't double post! —

    As the downgrade method is by homebrew, I believe that the update is also, because this option in sysupdater, my question is, should I install the menuhax first or can I upgrade without installing the menuhax, and if there is any problem with the menuhax installed When I go to 11.0 !!

    — Posts automatically merged - Please don't double post! —

    I've never seen anyone try to do this in sysnand, instead of downgrade, upgrade !!
     
    Last edited by Ninje, Apr 9, 2017
  4. Nisem0n0

    Nisem0n0 Advanced Member
    Newcomer

    Joined:
    Jan 18, 2017
    Messages:
    79
    Country:
    United States
    Not sure where you got that from, but it's the same process to get A9LH starting at 10.3. Your gonna have to downgrade to 2.1.0 with CTR transfer either way
     
    Last edited by Nisem0n0, Apr 9, 2017
  5. wiimer

    wiimer Member
    Newcomer

    Joined:
    Jul 24, 2010
    Messages:
    20
    Country:
    Australia
    just hack and update, as long you are not on 11.3 before the hacking process you shouldn't care about your firmware.

    Just follow the fucking guide
     
  6. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    15,553
    Country:
    United States
    There is no reason to update to 11.0 before going through the process of installing A9LH. You're just adding unnecessary brick risk. Follow this guide while on 10.3 to install A9LH and Luma3DS:
    http://3ds.guide/
     
  7. Ninje

    OP Ninje Member
    Newcomer

    Joined:
    Jan 12, 2016
    Messages:
    24
    Country:
    Brazil
    So with this guide I can install arm9 without having to be in 11.0,11.1,11.2? Being able to be gives 9.0 to 11.2 without restrictions?
     
  8. ihaveamac

    ihaveamac GBAtemp Guru
    Member

    Joined:
    Apr 20, 2015
    Messages:
    5,938
    Country:
    United States
    yes you can install a9lh right now, going to 11.x before won't do anything
     
  9. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    15,553
    Country:
    United States
    The guide is the same whether you're on 10.3 or 11.0. Follow the guide exactly, and you'll be fine. There are no extra steps.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - sysnand, Update,