Update my Wii

Discussion in 'Wii - Hacking' started by spritefreak, Nov 14, 2010.

  1. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    Below is my current configuration on my Wii. I am looking for help as to what I should get updates on (if any) in order to make my Wii up to date and able to play most games out now.

    Thanks in advance!

    4.2U, Homebrew 1.0.8
    BootMii boot 2/IOS (NANDs of 3.4U, 4.1U, 4.2U), Priiloader 0.5 rev94
    IOS58 rev 6175
    cIOS 222, Hermes cIOS 222/223 rev 4, cIOS 249/250 rev14
    Backup Loader Gamma v.3, NeoGamma r7, USB Loader GX 1.0 r938, WiiFlow 1.1, CFG USB Loader 57
    WiiMC 1.0.9, WiiMC Channel
    Verbatim 320 GB HDD
     
  2. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
    use ModMii if needing IOS updates.
    u should update 249/250 to rev20b (base 56 and 38)
    use last neogamma
    switch to CFG USB Loader once some issue about USB Loader GX brick
    wiiflow 2.2
    new WiiMC 1.1 + new channel

    But,, if u are able to play ur games, then no necessary [​IMG]
     
  3. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    The only game I am having trouble with right now is Black Ops....any suggestions on what I need to do to get it running?
     
  4. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States

    If I use Hermes 5.1, would that get me to 249/250 rev20b?
     
  5. spritefreak
    OP

    spritefreak GBAtemp Fan

    Member
    375
    0
    Jan 7, 2009
    United States
    PLEASE HELP GUYS!!!
     
  6. smashdude

    smashdude GBAtemp Advanced Fan

    Member
    960
    0
    Apr 1, 2010
    United States
    San Diego
    Be specific on what you need help with to get Black Ops running. Also I think it requires a system update just like most games do.