Update is required

Discussion in '3DS - Homebrew Development and Emulators' started by Virdoo, May 20, 2016.

  1. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    Hi,

    I wanted to participate on Johto classic so I have registered my omega ruby and after trying to link my battle box, i got error in order to use this service, a system update is required.

    I have updated my emunand to 11.0 but i'm still getting that error. Is there any way to baypass this? Also did i made bad decision to update my emunand to 11.0?
     
  2. Boured

    Boured The most perverted furry

    Member
    GBAtemp Patron
    Boured is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    532
    385
    Sep 25, 2015
    United States
    Wherever I log in at ^w^
    Get the top one and overwrite all files. Of you are using something like bootanim9 then set the path for the arm9loaderhax.bin.

    http://astronautlevel2.github.io/Luma3DS/

    Your welcome.
     
    TR_mahmutpek likes this.
  3. TR_mahmutpek

    TR_mahmutpek GBAtemp Advanced Fan

    Member
    630
    134
    Jul 28, 2015
    Same on mk8 online. Thanks for solution :D
     
  4. Virdoo
    OP

    Virdoo GBAtemp Advanced Fan

    Member
    799
    55
    Jan 12, 2016
    Croatia
    Wow thanks mate:)