Update Confusion

Discussion in 'Wii - Emulation and Homebrew' started by timishu, Jul 15, 2009.

  1. timishu
    OP

    timishu GBAtemp Regular

    Member
    286
    0
    Jan 26, 2009
    United States
    Scatland
    Well, I really want to go to the HBC 1.0.3, just because I'm done with 1.0.1. But I'm a little confused as far as updating go. First of all, I don't know how it's going to update, apparently there's a new way....?, I've already installed DVDX, which I don't need, and I don't know if or how to install BootMii, even if I need it, considering I already have Preloader. So what exactly should I do? Update through HBC? Through SD? Through an App? I'm so lost right now.
     
  2. wolfskers89

    wolfskers89 Member

    Newcomer
    27
    0
    Mar 14, 2009
    United States
    USA FL
    If you download the bootmii hack it gives you the option to choose what to install... You don't even have to install bootmii you can choose HBC and DVDx or just HBC. Just follow their instructions on the screen. As far as loading it you can load the bootmii right through HBC.

    Hopes that helps...
     
  3. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    You need the HackMii Installer...!!! [​IMG]
     
  4. timishu
    OP

    timishu GBAtemp Regular

    Member
    286
    0
    Jan 26, 2009
    United States
    Scatland
    Ok, so I went to do the update and after about 30 seconds from the HBC I got a "Download Error" Message. That's all it said. "Download Error". My network was working and everything was running fine, but I still got nothing. What's going on?
     
  5. davidsl_128

    davidsl_128 GBAtemp Brightsider

    Member
    629
    0
    Aug 19, 2008
    Colombia
    If the auto-update doesn't work just download the latest HackMii Installer from the Bootmii site and use it to install HBC 1.0.3. Don't know what could be wrong with your updating thing, though.