1. LethalLazy

    OP LethalLazy Newbie
    Newcomer

    Joined:
    Jan 15, 2020
    Messages:
    3
    Country:
    United Kingdom
    Brand new to all this so followed a guys youtube video.. He was running 9.1.0 like me and i installed all the updated atmosphere and hekate content. I partitioned the SD card like he said and created an emuMMC. When i go to launch the i only get options CFW (EMUMMC) and the stock (SYSNAND). When trying to launch the CFW i get the message "Unknown pkg1 version. Failed to launch HOS!"

    I have deleted and reinstalled everything on the SD and even managed to get passed that screen and booted up i believe how it should but then when navigating the HB menu it just through some more errors. What am i missing if anything.
     
  2. BaamAlex

    BaamAlex DON'T TOUCH ME!
    Member

    Joined:
    Jul 23, 2018
    Messages:
    2,101
    Country:
    Germany
    First things first, never follow a video guide. They are really quick outdated.
    Second, are the signaturepatches on your sd card?
     
  3. LethalLazy

    OP LethalLazy Newbie
    Newcomer

    Joined:
    Jan 15, 2020
    Messages:
    3
    Country:
    United Kingdom
    I have no idea what they even are. Where would they be saved?
     
  4. BaamAlex

    BaamAlex DON'T TOUCH ME!
    Member

    Joined:
    Jul 23, 2018
    Messages:
    2,101
    Country:
    Germany
    Download them here. You will find out where to put them on your sd card.
     
  5. LethalLazy

    OP LethalLazy Newbie
    Newcomer

    Joined:
    Jan 15, 2020
    Messages:
    3
    Country:
    United Kingdom
    Ahh yes i installed these already. I've tried everything i am actually lost.. Could you list what i need and i will go get them all. One thing i also tried booting the fusee primary but i always get a black screen.
     
  6. Diego788

    Diego788 GBAtemp Fan
    Member

    Joined:
    Jun 27, 2014
    Messages:
    423
    Country:
    Chile
    I'm getting that same error, tried to launch it through Hekate, "Unknown pkg1 version"
    I also tried to run the fusee-primary.bin from both Hekate and RCM but I only get a black screen with max. brightness apparently
     
  7. Escaflowne

    Escaflowne Newbie
    Newcomer

    Joined:
    Feb 1, 2020
    Messages:
    2
    Country:
    Germany
    Same Problem here when i want to launch emmuc. Has anyone a solution
     
    Last edited by Escaflowne, Feb 18, 2020
  8. lpt2007

    lpt2007 Member
    Newcomer

    Joined:
    Jan 26, 2018
    Messages:
    11
    Country:
    Slovenia
    Same problem here. Any idea?
     
  9. paulzheng

    paulzheng GBAtemp Regular
    Member

    Joined:
    Dec 10, 2013
    Messages:
    176
    Country:
    China
    edit hekate_ipl.ini in your sdcard: bootloader folder, then you can correct it by yourself as follows template
    http://github.com/Joonie86/hekate/releases
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Unknown, version, Failed