unbricked 3ds, but no apps are working help?

Discussion in '3DS - Flashcards & Custom Firmwares' started by demigodXL, Jul 23, 2017.

  1. demigodXL
    OP

    demigodXL Member

    Newcomer
    16
    7
    Dec 23, 2008
    United States
    when i bricked my b9s o3ds on 11.4, i read several tutorials saying copy the backup of emunand back to the system (emu/sysnand location). today someone told me to try this (https://3ds.guide/9.2.0-ctrtransfer) to get the 3ds working. well i got the 3ds booting up, but i can not run any apps from the homebrew app. i am now on 11.5 due to following the guide, please help... attached screenshot of the error also
     

    Attached Files:

  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,849
    5,154
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try using a legacy build of Luma https://astronautlevel2.github.io/Luma3DS/
     
  3. demigodXL
    OP

    demigodXL Member

    Newcomer
    16
    7
    Dec 23, 2008
    United States
    does not work... any suggestions for viewing the dump files?
     
  4. HugaTheFox

    HugaTheFox GBAtemp Advanced Fan

    Member
    522
    131
    Feb 11, 2017
    United States
    Las Vegas
    Maybe an SD Card issue if nothing else works. Try using Luma nightly.
     
  5. demigodXL
    OP

    demigodXL Member

    Newcomer
    16
    7
    Dec 23, 2008
    United States
    i used hourglass to change the safety app to fbi, and that worked thanks
     
  6. HugaTheFox

    HugaTheFox GBAtemp Advanced Fan

    Member
    522
    131
    Feb 11, 2017
    United States
    Las Vegas
    Oh. You talking about Homebrew apps. They need to be updated.
     
  7. GizmoTheGreen

    GizmoTheGreen GBAtemp Fan

    Member
    388
    106
    Oct 8, 2009
    1. are you launching the homebrew channel through luma(rosalina)?
    2. did you update boot.3dsx to hb menu 2.0?
     
  8. demigodXL
    OP

    demigodXL Member

    Newcomer
    16
    7
    Dec 23, 2008
    United States
    1. no and 2. looked for updated version... couldnt find. however i learned that its probably due to payloads not working with 11.5. is this not correct?

    — Posts automatically merged - Please don't double post! —

    in my defense i have been in and out of the house as well.
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    9,849
    5,154
    Nov 23, 2014
    Australia
    Canberra, Australia
    The payloads thing is only for those on stock firmware without CFW.
     
  10. demigodXL
    OP

    demigodXL Member

    Newcomer
    16
    7
    Dec 23, 2008
    United States
    ok i found the hb channel 2.0 and got it working thanks...