"Unable to update" error on Emunand

Discussion in '3DS - Flashcards & Custom Firmwares' started by duster, May 6, 2016.

  1. duster
    OP

    duster Newbie

    Newcomer
    1
    May 6, 2016
    Indonesia
    Whenever I try to update my emunand, "Unable to update, an error has occured" message comes up instead of the usual "This system is up-to-date".

    The only thing I did before this started happening was installing FBI v2 and deleting the h&s app (injected with old FBI). I've then restored the h&s app to stock too. Would this have anything to do with it?

    I can still connect to the e-shop, miiverse, etc. The only thing not working is sleep mode downloading, because it keeps triggering the system update notification.

    Things I've tried:
    1. Connecting to different routers, tried with auto-DNS & google DNS, same error
    2. Using sysupdater to re-update to 10.7, same error
    3. Using sysupdater to downgrade to lower firmware, then update through System Settings. The update progress bar went all the way to 80%, then the error popped up
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice