Gaming Unable to get any SNES emulators working!

WizardOfOdd

Well-Known Member
OP
Newcomer
Joined
Nov 3, 2008
Messages
99
Trophies
0
XP
206
Country
Hi all,

I'm running 5.50 Prome-3 Firmware on a 2003 series slim PSP. I'm using Masterboy and Picodrive absolutely fine, no worries, but I seem completely unable to get any SNES emulators working. It's incredibly frustrating, because I know I've had them working before on my old PSP's.

I've tried a few different versions of SNES9x TYL, but all I get is 'the game cannot be started' error. I've tried dropping the application in my PSP/GAME folder, my 5.xx folder, my 1.50 folder, but the same error every time. I'm pulling my hair out!! Any ideas?

Thanks!!
 

WizardOfOdd

Well-Known Member
OP
Newcomer
Joined
Nov 3, 2008
Messages
99
Trophies
0
XP
206
Country
Yeah cheers, that's what I've been doing. When I say application I meant I drop the folder in, sorry. So yeah I have it set up as you describe. Just doesn't work. Only these SNES emulators. Everything else is fine.
 

xist

ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
Member
Joined
Jul 14, 2008
Messages
5,859
Trophies
0
XP
973
Country
Which emulators have you been trying? The one in the sticky topic here is guaranteed to run on a Slim whilst you may have accidentally tried older outdated and unsupported emu's.
 

WizardOfOdd

Well-Known Member
OP
Newcomer
Joined
Nov 3, 2008
Messages
99
Trophies
0
XP
206
Country
That's the one I tried first, from the topic that was linked to. I got all my emu's from there. I've tried switching the homebrew kernal from 5.xx to 1.50 in the firmware config (boot whilst holiding R) and a couple of other things, but just keep getting the same error. I'm using the 1.50 version of the emulator rather than the 1.0 version (both are contained in the download link).
 

xist

ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
Member
Joined
Jul 14, 2008
Messages
5,859
Trophies
0
XP
973
Country
You need to use the 1.00 version. The 1.50 versions of anything won't work on a slim without Time Machine.
 

WizardOfOdd

Well-Known Member
OP
Newcomer
Joined
Nov 3, 2008
Messages
99
Trophies
0
XP
206
Country
Cheers man, but it's just still not working. I've tried the 1.00 version in my PSP/GAME/GAMEFOLDER my GAME5xx folder, my GAME150 folder, using both the 1.50 AND the 5.xx kernal, nothing works. Totally baffled.
 

xist

ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ
Member
Joined
Jul 14, 2008
Messages
5,859
Trophies
0
XP
973
Country
You're definitely doing something wrong, unless of course it's that firmware screwing you over. All i could suggest is that you either take a shed load of screen shots, paste in someone else's folder hierarchy or use a different firmware.
 

Eighteen

Well-Known Member
Member
Joined
Mar 17, 2009
Messages
844
Trophies
0
Age
37
Location
Yeah..
Website
3DGamelayer.yolasite.com
XP
206
Country
Netherlands
WizardOfOdd said:
alphajaehoon said:
I have a snes emu on my psp right here, if you want I can mail you the emu and folders and stuff, if that doesn't work.. we'll umm.. see lol

Ah thanks man, that would be awesome if you wouldn't mind? My email is [email protected]

It's much appreciated mate.
All right, from now on you will have it within 15 minutes
 

WizardOfOdd

Well-Known Member
OP
Newcomer
Joined
Nov 3, 2008
Messages
99
Trophies
0
XP
206
Country
Hey mate, I've replied to your email but I'll post here too. Thankyou so much! That was really appreciated. It all works great. I still have no idea why mine wasn't working since it was set up just the same, but that doesn't matter now. Thanks again man, really grateful.

biggrin.gif
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: You're like 12 you're woke regardless of color