Unable to access Gateway mode.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ten Pound Cow, Nov 12, 2015.

  1. Ten Pound Cow
    OP

    Ten Pound Cow Advanced Member

    Newcomer
    70
    9
    Jan 23, 2015
    United States
    Good morning, everyone! I tried to spend the night fixing my son's N3DS. He changed the name of the DS profile, so he got locked out of Gateway mode. I've been trying to wrap my head around how to fix this.

    The N3DS has SysNAND on 9.0, I believe. To clarify, I've successfully started Gateway before and even got the DS profile to stick. I have a Sky3DS that I used to perform the Cubic Ninja exploit.

    I couldn't find the micro SD that I used that had the Cubic Ninja exploit saved, so I had to grab another micro SD and load the game into it. When I tried to scan the QR code, the screen would go to "WAIT PLZ," then it would give me a red screen that says "NETWORK ERR." I tried to run the OoT exploit with the Sky3DS, but the save file either gets deleted after I start the game before I get to the main menu, or it doesn't get restored into the Sky3DS at all somehow. I tried to use the save file Gateway has provided to us, if that makes a difference.

    So the two exploits doesn't seem to work anymore for some reason, but maybe there's an underlying reason that I'm not seeing? Does anyone have any ideas on how I can get any of these exploits to work or simply how I can get back into EmuNAND through Gateway?
     
  2. Flame

    Flame Me > You

    Member
    GBAtemp Patron
    Flame is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,936
    5,289
    Jul 15, 2008
    if you trying to enter emuNAND, if you have a new 3DS you cant update emuNAND pass 9.5 .. there is loads of thread on how to update to 9.5 check around the 3ds section.


    how ever if this you cant enter the gateway page where you can format the emuNAND and do other stuff like diagnosis and all that... bit more info please
     
    Last edited by Flame, Nov 12, 2015
  3. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,053
    1,069
    Jun 28, 2014
    United States
    Arizona Bay
    Did you try reinstalling rop via the blue card?

    Also make sure you have wifi when running the CN GW exploit for the first time
     
  4. Ten Pound Cow
    OP

    Ten Pound Cow Advanced Member

    Newcomer
    70
    9
    Jan 23, 2015
    United States
    All I'm trying to do is get into EmuNAND. I had another debacle when I THINK EmuNAND got updated, so we temporarily got locked out of EmuNAND. I didn't have my 9.5 backed up, so I restored my EmuNAND with the 9.0 from when I got Gateway to work and backed it up. Updating EmuNAND back to 9.5 is another issue, but I digress. I just want to get into EmuNAND first.

    Hmm... I don't know how else to explain my predicament. I just can't get the Cubic Ninja and OoT exploits to work at all. I tried to explain what happened in the OP. I can't even use the blue card to install ROP again, so I think I have to reinstall the blue card fix if I can ever get into the Gateway menu.

    Ahh, I forgot to mention that the weird thing is that I couldn't reinstall ROP with the blue card, but I can't even do that if I can't get to the Gateway menu and load into SysNAND, right? I think it kept kicking me back to the home menu every time I tried to use the blue card. I made sure I had my wifi on. I tried it at work, then I tried it again when I came back home, but no dice.
     
  5. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can also try to reinstall the rop with browserhax + FBI.
     
    Ten Pound Cow and MelonGx like this.
  6. Ten Pound Cow
    OP

    Ten Pound Cow Advanced Member

    Newcomer
    70
    9
    Jan 23, 2015
    United States
    Oh? I didn't know there was a browser exploit on the N3DS. I was under the impression that browser stuff were limited to the O3DS. I'll look it up and get back to you guys if I can install ROP again. I hope this is all I need to do to access Gateway. Thanks for the help so far!
     
  7. Ten Pound Cow
    OP

    Ten Pound Cow Advanced Member

    Newcomer
    70
    9
    Jan 23, 2015
    United States
    Okay, so I managed to install ROP and got access to EmuNAND. I tried to update my EmuNAND to 9.5 by grabbing several files and installing them via BBM. The installation seemed like it succeeded. I even went to the system settings to verify and check on the firmware, and it was successfully updated to 9.5, but now when I try to boot back into EmuNAND, it would load up the Gateway menu and kick me back into SysNAND. Anyone have any idea on what went wrong and how I can fix it?