u8tool Error on windows7 64bit..

Discussion in 'Wii - Hacking' started by doombringer, Mar 6, 2011.

Mar 6, 2011
  1. doombringer
    OP

    Member doombringer GBAtemp Regular

    Joined:
    Mar 5, 2011
    Messages:
    136
    Country:
    United States
    someone can help me?

    i dont know why, but the u8tool program give me a "Run-time error'5': invalid procedure call or argument"
    when i try to extract the .app archive from a .wad..

    i have windows 7 64bit...
    exist a solution or i need to install windows xp 32bit to run this program XD ?
    thx
     
  2. person66

    Member person66 If it isn't edited, it isn't a true person66 post

    Joined:
    Jun 16, 2009
    Messages:
    1,110
    Location:
    Canada
    Country:
    Canada
    It works fine for me on windows 7 64-bit. Did you run it as an administrator?
     
  3. techboy

    Member techboy GBAtemp Advanced Maniac

    Joined:
    Mar 15, 2009
    Messages:
    1,720
    Location:
    Pennsylvania
    Country:
    United States
    Are you sure it's actually a u8 archive? You'll get that error when you try to unpack the DOL or NANDLoader.

    If it doesn't work, try it as an admin. If it still errors, try using u8it (if you can find it). It's basically a much faster, less buggy, command-line version of u8tool.
     
  4. AetherMaster

    Member AetherMaster Aether

    Joined:
    Sep 8, 2007
    Messages:
    168
    Country:
    United States
    There's also U8Mii and Ultimate U8, which are also far less buggy and non-command line. Find them at http://showmiiwads.googlecode.com/ under downloads. They're part of the Wii.cs tools.
     
  5. doombringer
    OP

    Member doombringer GBAtemp Regular

    Joined:
    Mar 5, 2011
    Messages:
    136
    Country:
    United States
    many many many thanks to @person66 - @techboy - @AetherMaster!

    i used ShowMiiWads 1.4 x64 (linked by aethermaster) and everything works fine

    thanks! [​IMG] [​IMG]
     

Share This Page