How to fix HowardC Tools when tries (and fails) to install any other different non-HowardC program

Discussion in 'Wii - Hacking' started by SaulFabre, Jul 13, 2019.

  1. SaulFabre
    OP

    SaulFabre Member

    Newcomer
    2
    Feb 6, 2019
    Ecuador
    Hello, community.
    I'd like to show you how to fix HowardC's Tools when if opening one of the tools, it just tries (and fails) to install any other different non-HowardC program.
    I had the same problem, but in my case the program is trying 'install' is Autodesk AutoCAD 2015.
    To fix this problem, try this!
    1. First, go to Control Panel, then in Programs, and click in Programs & Features.
    2. Go to the program that shows the error (in sks316's error, the program is Strongvault Online Backup), then select Repair (not all programs have the Repair function, if the program doesn't have it, then go to 'Uninstall or change', and in the next screen, choose 'Repair' or 'Reinstall').
    3. Follow the instructions shown in the screen to repair the involucrated programs that generates the error.
    4. When it's repaired or reinstalled, you will need to restart the PC to apply the fix to the program.
    5. Once you had restarted your PC, try running again the HowardC's tools.
    I tried this and it worked! Hope this will help you too!
    NOTE: Also check if you have installed the Microsoft ActiveX Control Pad correctly. To install it, google it and download the setuppad.exe file. To install, you must run the installer in Windows 95 compatibility mode.
    Feel free to say me if this worked and have a nice day! :) :)
    SaulFabre
     
Loading...