1. einhuman197

    OP einhuman197 GBAtemp Advanced Fan
    Member

    Joined:
    Aug 17, 2015
    Messages:
    983
    Country:
    Germany
    I try to run a game from My r4sdhc (dstt clone) with Twloader but it always gives me this error message in Twlfirm:
    "Now booting Slot-1 Card
    Running sd:/_dsttfwd/loadcard.nds with 1 parameters
    Start failed. Error 1
    Press start"
    I don't have this file and I don't know where to get it. I copied all necessary files from the Twloader archive and the all in on pack for my card. Help!
     
  2. CrispyCola

    CrispyCola zero-two
    Member

    Joined:
    Feb 8, 2017
    Messages:
    320
    Country:
    United States
    Have you installed the fresh TWL CIAs?


    Sent from my iPhone using Tapatalk
     
  3. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend
    Member

    Joined:
    May 27, 2016
    Messages:
    13,992
    Country:
    United States
    Well, i mean it doesn't even load roms from SD card either. I been trying to figure out why for weeks. O_O
     
  4. einhuman197

    OP einhuman197 GBAtemp Advanced Fan
    Member

    Joined:
    Aug 17, 2015
    Messages:
    983
    Country:
    Germany
    I'll give it try I just updated from version 1.1 to 4.1 :D.
     
  5. alexg1989

    alexg1989 GBAtemp Regular
    Member

    Joined:
    Sep 23, 2010
    Messages:
    221
    Country:
    United States
    it loads SUper Mario 64 DS just fine for me...
     
  6. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend
    Member

    Joined:
    May 27, 2016
    Messages:
    13,992
    Country:
    United States
    You haven't updated yet? 1.1 to 4.1? :wtf:

    WHERE HAVE YOU BEEN?
     
  7. einhuman197

    OP einhuman197 GBAtemp Advanced Fan
    Member

    Joined:
    Aug 17, 2015
    Messages:
    983
    Country:
    Germany
    No I have just updated. It works now. Thanks
     
  8. einhuman197

    OP einhuman197 GBAtemp Advanced Fan
    Member

    Joined:
    Aug 17, 2015
    Messages:
    983
    Country:
    Germany
    Okay I have another issue: when I try to load a game, I just have 2 white screens. Interesting about this is that I can open the Twloader "adding game" nds. How can I fix it?
     
  9. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
    DSTT cards aren't working right now. Also, don't manually boot the "Add Games" nds file.
     
    einhuman197 likes this.
  10. einhuman197

    OP einhuman197 GBAtemp Advanced Fan
    Member

    Joined:
    Aug 17, 2015
    Messages:
    983
    Country:
    Germany
    Hi,
    I only booted it with Twloader. I don't have the 4.2.0 because I read the update Readme where it says that dstt currently doesn't work on 4.2.0. Does the problem appear on 4.1.0 too?
     
    Last edited by einhuman197, Mar 27, 2017
  11. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,670
    Country:
    United States
    No idea.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Flashcard, Twloader, doesnt