TWLoader An exception occurred.

Discussion in '3DS - Flashcards & Custom Firmwares' started by samjef3ds, Aug 21, 2018.

  1. samjef3ds
    OP

    samjef3ds Member

    Newcomer
    1
    Jul 28, 2013
    Shanklin
    I just updated TWLoader to the latest versions but upon trying to launch/load up the application i keep getting the following error message I have uploaded a screenshot of the error message. Not sure if I have posted this in the right thread feel free to move it thank you.

    [​IMG]
     

    Attached Files:

    Last edited by samjef3ds, Aug 21, 2018
  2. bungboi

    bungboi GBAtemp Regular

    Member
    3
    Oct 31, 2017
    United States
    Are you using TWLoader or DSiMenu++?
     
  3. SCOTT0852

    SCOTT0852 Kid now, squid now

    Member
    5
    Jan 20, 2018
    United States
    You should really switch over to DSiMenu++ instead, TWLoader is deprecated and won't be supported.
     
Loading...