Hacking Twilight Hack

KashB

New Member
OP
Newbie
Joined
Jan 24, 2009
Messages
1
Trophies
0
XP
11
Country
Hey guys,

Just wondering if any can give me any advice. I formatted an SD card today and installed the twilight hack and homebrew app onto it to transfer onto the wii. The transfer was succesful and id load zelda and talk to the man, but homebrew won't install as supposed to, any help?

cheers,
Kash
 

skynth

Well-Known Member
Newcomer
Joined
Dec 13, 2008
Messages
62
Trophies
0
Age
27
Location
Hehe... Location
Website
Visit site
XP
70
Country
um, maybe you should read the *read before you post* or just search Google or the site, you'll find countless posts just like this.

your suppose to walk backwards as soon as you start playing and the twilight hack will launch then just follow the on screen instructions.
 
C

captfalcon

Guest
make sure you got the relevant save file for your region and also firmware, if you havent done this it wont load.
 
C

captfalcon

Guest
also just a heads up....some of the regular posters here do not like to help n00bies. You'll often find go check google as the answer rather than a constructive response. Dont worry its nothing personal, this just happens to anyone who asks a question and may not know where to find any answers.
 

stayingarmed

Well-Known Member
Member
Joined
Nov 10, 2008
Messages
266
Trophies
0
Age
41
Location
Indiana
XP
256
Country
United States
I would make sure that 1, you made sure to load the save in the actual game, not just transfer the save to the wii and 2 make sure you have the right save based on firmware version. 3.3 and lower uses beta 1 and 3.4 uses beta 2.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    The Real Jdbye @ The Real Jdbye: @KenniesNewName no the S stands for Stealing your data