TTi on 3ds Help

Discussion in '3DS - Flashcards & Custom Firmwares' started by Sollux, Feb 24, 2015.

  1. Sollux
    OP

    Sollux Advanced Member

    Newcomer
    50
    7
    Feb 24, 2015
    Okay so I need someone to help me because I saw a tutorial on how to upgrade the firmware so that it's compatible with the 3ds but the problem is mine is a different firmware from whats in the tutorial so it doesn't work.

    for one the cartridge is supposed to be alex storm riders or something but mine is the atlantis squarepantis game, and I have a tti check v5.0 [Where the problem arises because I don't remember where this came from.] that works but any of the ones off their website does not.

    Should also mention the game is recognized on my 3ds [4.2] but once i try to launch it it just tells me to restart.

    Any help would be greatly appreciated.


    Also sorry for the no posts, usually just a forum lurker...
     
  2. Sollux
    OP

    Sollux Advanced Member

    Newcomer
    50
    7
    Feb 24, 2015
    Does anyone have any advice at all?
     
  3. Shining One

    Shining One Advanced Member

    Newcomer
    63
    51
    Jan 4, 2015
    United States
    Tokyo, Japan
    From what you've posted it sounds like they've sent you an NDS Flashcard that's only compatible with the the NDS(i) instead of sending you an NDS cartridge that's compatible with the 3DS. Basically, Nintendo started hammering down on NDS cartridges one of the updates and they don't work anymore. You could try buying an NDS cartridge that works on 3DS. I'm not the best at this so I could be wrong.

    Also Sollux, you do not under any circumstances eat the mind honey.
     
  4. Sollux
    OP

    Sollux Advanced Member

    Newcomer
    50
    7
    Feb 24, 2015
    Ayooo!

    Thanks but the thing is this IS just an ndsi flashcart but it has upgradeable firmware thing, I googled around and you CAN upgrade the firmware to support the 3ds since i've already seen it done.

    My problem to be entirely exact is that I ran a firmware upgrade that is incompatible with the 3ds upgrade, and I don't even know where the update came from to begin with since its been years since I used this flashcart.
    I'm asking if someone can help me figure out how to update the firmware to the 3ds one, again just google it its on r4wood i think, and a tutorial is on youtube...
     
  5. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,109
    5,179
    Mar 17, 2010
    Norway
    Alola
    Only a small amount of NDS flashcarts work on current 3DS firmware, the rest were all patched in waves a long time ago.
    DSTTi is not one of those cards, as far as I know. It hasn't received an update to make it compatible with the latest firmware.
     
  6. Sollux
    OP

    Sollux Advanced Member

    Newcomer
    50
    7
    Feb 24, 2015
    I mentioned in op i'm currently on 4.5 and I just need it to get emunand working...

    Can yalls please stop trying to convince me that its not possible and like just help me with the firmware upgrade? TTi has upgradeable firmware, I found the files to upgrade it, it doesn't work because i already previously installed a different firmware a long time ago that I don't even know where I got it from. All I remember is it was so that I could get it working on the dsi 1.4.5 version.

    Seriously just a google search and you'll see that it's possible, my dilemma is that it doesn't want to run the upgrade on the card, it says its already upgraded but it isn't...
     
  7. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...


    I think you just answered your own question.

    You are telling us you that you can't get it working. We are agreeing with you.
    If you are so sure that it can work, why can't you get it to work? Because it does not work? That might just be it.
     
  8. SickPuppy

    SickPuppy New Member

    Member
    1,789
    451
    Jul 29, 2009
    United States
    Maybe you need to look harder for an update for your flashcart. If you can't find it at filetrip then look at the link below, maybe you find it.

    http://www.linfoxdomain.com/nintendo/ds/

    Oh, I just noticed you said you were on 4.5 and your first post says 4.2 (which is it) , so I doubt your cart will work, just about all dsi flashcarts were broken by the time 4.5 was released, with the exception of the SCDStwo and I think a few r4i clones.
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,109
    5,179
    Mar 17, 2010
    Norway
    Alola
    Most flashcarts were blocked in 4.4 or earlier, if it even worked on 3DS originally. There's no claim of 3DS support anywhere on their website or on the packaging.
     
  10. Rider_Kick

    Rider_Kick Newbie

    Newcomer
    7
    0
    Mar 22, 2014
    Venezuela
  11. Sollux
    OP

    Sollux Advanced Member

    Newcomer
    50
    7
    Feb 24, 2015
    None of you are really understanding my situation at all...

    Thanks, I don't really think I need emunand so i'll use that guide whenever I have time again.

    >Kernel
    Talking about the firmware on my flashcart here yo...



    To everyone else, you really aren't understanding my situation at all or even remotely trying to understand.

    My problem is that I can't run the firmware upgrade on my ttdsi, because I used a different upgrade a long time ago that I can't even remember where I got it from. The upgrade is here: http://www.r4wood.com/pages/tti-dstt-kernel.html
    If I try to run it on my flashcart it just says it's already updated to it even though it is not. Because a long time ago I ran a different firmware upgrade so I guess that's causing an issue.

    My question is if anyone can tell me how to get it to work? A clear difference is what my flashcart currently says it is which is the spongebob thing instead of what's on that page which is alex rider something.

    I have a ds phat and a 3ds so I can test and shit myself but I am honestly confused as to what's wrong with my fashcart and why can't I run the upgrade... Yeh. That's my question.

    p sure it's not relevant but i'm 4.2 atm regardless.
     
  12. Schizoanalysis

    Schizoanalysis From somewhere inside the rabbit hole...

    Member
    2,785
    368
    Jun 23, 2009
    ...


    Where on that page is there an update that allows DSTTi to be run on 3DS 4.2?