1. lukands

    OP lukands I took the little bus here
    Member

    Joined:
    Mar 27, 2009
    Messages:
    645
    Country:
    Estonia
    I am a first time user with a TTi card.
    I took it out of the pack, loaded the latest 1.17a12(no fake killer), and it shows the STAR WARS....., does this mean its already to go work in a DSi (1.4). and so I don`t have do any upgrade thing similar to the ak2i?
    Obviously I don`t have a DSi to check, its for a friend, I don`t want to look stupid if I give it to him and it doesn`t work.
    I also ran the fake check program and that came up "real card".
     
  2. bitonio6

    bitonio6 GBAtemp Advanced Maniac
    Member

    Joined:
    Sep 30, 2009
    Messages:
    1,801
    Country:
    Swaziland
    yes your card is okay for 1.4
     
Draft saved Draft deleted