TSOP Flash Gentoo not moving cursor

Zonark

Zonark - Noun - A God
OP
Member
Joined
Jul 11, 2010
Messages
402
Trophies
1
XP
2,007
Country
United States
I’m trying to TSOP flash an original Xbox but am having a minor issue which for some reason I can’t get around it.

Xbox 1.4
Winbond chip
Yes it’s softmodded
Hexen 2017 being used

I go to flash the system it loads Gentoo and starts the countdown to autoboot. The problem occurs here
The controller which is an original Xbox s controller does not move the cursor to advance. It won’t do anything so it always autoboots instead. Not sure why this is happening. The controller is also fully functional and in port 1 Any info would be greatly appreciated.
 

Zonark

Zonark - Noun - A God
OP
Member
Joined
Jul 11, 2010
Messages
402
Trophies
1
XP
2,007
Country
United States
Yes I do have the Bios update file installed to C:/ (it installs it) I am currently using the Hexen 2017 disc to run and install the TSOP flashing program it instructs me to press right on the dpad but no input works when it starts up gentoox so I am unable to get to the advanced page to run the flashing tool
 

Zonark

Zonark - Noun - A God
OP
Member
Joined
Jul 11, 2010
Messages
402
Trophies
1
XP
2,007
Country
United States
It can be a bit finicky but I would try a couple mroe times
I hade a feeling about that have tried numerous times to no prevail. I have also burned the hexen disc at a slow rate 2x and on high quality discs with the issue still happening. Do you know if any way to continue it or get the system to respond?
 

Zonark

Zonark - Noun - A God
OP
Member
Joined
Jul 11, 2010
Messages
402
Trophies
1
XP
2,007
Country
United States
Are you sure its the right dpad button and not start? You could also try xblast OS to flash it too
After much Delay I was able to locate a copy of XBlast OS and it worked! I thank all of you who assisted with helping me out with this. Thanks again!
 

You may also like...

General chit-chat
Help Users
    M4x1mumReZ @ M4x1mumReZ: Didn't know a Mini one is out.