Trying to install arm9loaderhax, keep getting a glitched screen.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bryon15, Sep 19, 2016.

  1. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states


  2. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    From the guide itself, troubleshooting if you have glitched screen:

    https://github.com/Plailect/Guide/wiki/Troubleshooting#ts_safe_a9lh_screen

     
  3. wolven9

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
  4. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states
  5. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    After pressing SELECT, wait for few seconds it should reboot and will either shows blank screen or some error screen for missing firmware.bin. This is because A9LH will have been installed the moment you pressed SELECT, and A9LH (or any CFW for that matter) cannot boot firmware version 2.x. Just follow the guide as usual.
     
    Last edited by Just3DS, Sep 19, 2016
  6. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states
    I pressed select and it didn't reboot. Just stayed on the same glitched screen.
     
  7. wolven9

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    Hold your power button down till your system shuts down and continue with the guide
     
    Last edited by wolven9, Sep 19, 2016
  8. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states
    I did that. On the part where it says "Copy your console specific OTP.bin from the /a9lh/ folder on your SD card to a safe location" It's not there. And when it says "Hold select on boot to enter the Luma3DS menu" It does't work. It just boots into the system menu.
     
  9. wolven9

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    What does the contents of your a9lh/ folder look like? Also if you feel like you didn't apply A9HL then you should repeat the previous steps. If you hold select while booting your system and the Luma install menu comes up then you already have A9HL installed
     
    Last edited by wolven9, Sep 19, 2016
  10. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states
    Here it is

    http://i.imgur.com/j3IEv88.jpg

    I did that. But luma install menu didn't come up. Meaning that A9HL isn't isn't installing from

    http://dukesrg.github.io/2xrsa.html?arm11.bin
     
  11. wolven9

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
  12. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states
    Yes. It's on 2.1.0. It seems like the problem is that glitched screen when I try to install a9hl.
     
  13. wolven9

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    Well mine glitched too when I did it. The buttons should still work. Just do it again and hit select like 3 times and wait about 30 seconds to see if it reboots
     
  14. wolven9

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    Any update?
     
  15. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states
    It's not working. Keeps getting stuck on that glitched screen. I'm disgusted :(
     
  16. Amapola62

    Amapola62 GBAtemp Advanced Fan

    Member
    932
    263
    Oct 25, 2015
    France
    Try this :
    Open the browser, then open the browser settings
    1. Scroll to the bottom and Initialize Savedata (it also may be called Clear All Save Data)
    2. Try the exploit again
     
  17. wolven9

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
    Theres no reason why it shouldn't work. Repeat Section I - Prep work. Copy arm11.bin and arm9.bin from the SafeA9LHInstaller zip to the root of your SD card
     
    LongTimeLurker likes this.
  18. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states
    It finally worked.

    http://i.imgur.com/gWA3z3Z.jpg

    That was frustrating as f***
     
  19. wolven9

    wolven9 GBAtemp Advanced Fan

    Member
    826
    164
    Sep 23, 2010
    United States
    The end of the world
  20. Bryon15
    OP

    Bryon15 GBAtemp Maniac

    Member
    1,154
    106
    Aug 9, 2010
    United States
    united states
    All done. One question. Is it safe to update the firmware to 11.1?