Trucha Disc on 4.0?

Discussion in 'Wii - Hacking' started by crwys, Mar 28, 2009.

Mar 28, 2009

Trucha Disc on 4.0? by crwys at 3:21 AM (1,251 Views / 0 Likes) 4 replies

  1. crwys
    OP

    Member crwys GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
    I upgraded to 4.0 using waninkoko's firmware upgrader. Everything works fine, besides that my wad manager disc does not work anymore, when insert it on the wii menu it just goes to a black screen that says: "An error has occurred. Press the Eject Button and remove the disc, then turn the Wii console off and refer to the Wii Operations Manual for help troubleshooting."
    There a fix for this?
     
  2. timtlm

    Newcomer timtlm Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    96
    Country:
    United States
    Run IOS downgrader, and it will work. I was having the same problems with my GH custom discs, and IOS downgrader fixed it.
     
  3. crwys
    OP

    Member crwys GBAtemp Maniac

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
    Already tried and it didn't work. The IOS-Downgrader said it was successful though. I run Gecko-OS then launch my wad manager disc and it works fine, but i need it to work through the system menu for brick fixing. [​IMG]
     
  4. sionsays

    Newcomer sionsays Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    68
    Country:
    United States
    ever get it fixed? i have the same error
     
  5. beegee7730

    Banned beegee7730 ITS PAAFEKUTO!

    Joined:
    Mar 31, 2009
    Messages:
    1,693
    Location:
    England
    Country:
    United Kingdom
    Dont bump like a month old thread.
    [​IMG]
     

Share This Page