trouble with wiigator

Discussion in 'Wii - Hacking' started by boudreau570, Dec 30, 2008.

  1. boudreau570
    OP

    boudreau570 Member

    Newcomer
    16
    0
    Dec 30, 2008
    United States
    USA
    I just got the HBC and want to use the wiigater0.3 I have got all the apps on my HBC but I cant load the cIOS_installer. It will download all 15 parts but it fails everytime. I tried it 3 times. What am I doing wrong?
     
  2. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    you are on 3.3v2 or 3.4, check on the sticky for the Oct23rd Fix
     
  3. boudreau570
    OP

    boudreau570 Member

    Newcomer
    16
    0
    Dec 30, 2008
    United States
    USA
    how do I know what version I am on 3.3 or3.4
     
  4. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Wii Settings->Wii Configuration and check on the right upper corner
    [​IMG]
     
  5. boudreau570
    OP

    boudreau570 Member

    Newcomer
    16
    0
    Dec 30, 2008
    United States
    USA
    ok I got 3.4
     
  6. boudreau570
    OP

    boudreau570 Member

    Newcomer
    16
    0
    Dec 30, 2008
    United States
    USA
    now what do I do?
     
  7. the mario

    the mario GBAtemp Regular

    Member
    119
    0
    Nov 19, 2008
    United States
  8. boudreau570
    OP

    boudreau570 Member

    Newcomer
    16
    0
    Dec 30, 2008
    United States
    USA
    have wad manager on sd card in wad folder but it wont show up on HBC. Do I have to put it in the apps folder?
     
  9. friknfrak

    friknfrak Advanced Member

    Newcomer
    87
    1
    Dec 27, 2008
    United States
    Wad Manager DOL file goes in \apps\wad manager\. Wad's go in the \wad folder
     
  10. boudreau570
    OP

    boudreau570 Member

    Newcomer
    16
    0
    Dec 30, 2008
    United States
    USA
    Thank You so much I will try it.
     
  11. friknfrak

    friknfrak Advanced Member

    Newcomer
    87
    1
    Dec 27, 2008
    United States
    Just saw you have multiple threads concerning the same problem.

    Can I make a suggestion?
    Read the how-to's that are stickied here, they will get you where your going. (and read them 2 times each so you know whats actually happening)

    I'm not trying to be rude. Please understand that your questions were already answered in those how-to's.
     
  12. kyiori

    kyiori Member

    Newcomer
    10
    0
    Dec 20, 2008
    United States
    .wad files go in WAD folder, the actual WAD Manager has to be in the app folder. HBC looks at the apps folder for homebrew apps (WAD Manager). The WAD Manager looks at the WAD folder for wads.

    EDIT: Too slow [​IMG]
     
  13. boudreau570
    OP

    boudreau570 Member

    Newcomer
    16
    0
    Dec 30, 2008
    United States
    USA
    ok I put it under the apps file and tried it but it is still not showing up on the HBC. I have the v1.3.dol downloaded. Is that the right one.

    I also want to say thank you to everyone that is helping me. I know I must seem dumb, but I really dont know much about computers.
     
  14. Ga1l0w

    Ga1l0w GBAtemp Regular

    Member
    251
    1
    Dec 28, 2008
    Canada
    Lolmart
    I though wii gator got arrested or something when I saw the title >_>

    EDIT: I need a new wad manager :/
     
  15. friknfrak

    friknfrak Advanced Member

    Newcomer
    87
    1
    Dec 27, 2008
    United States
    BAH!

    WAD's go in the sd card \WAD (this means X:\WADS - X: representing your sd card drive letter)
    NOT \apps\wadmanager1.3\WAD\

    wadmanager looks in that folder for the wads when it's running