Trouble with Messenger and WMP.

Discussion in 'Computer Games and General Discussion' started by Goli, Sep 22, 2010.

Sep 22, 2010

Trouble with Messenger and WMP. by Goli at 3:34 AM (708 Views / 0 Likes) 6 replies

  1. Goli
    OP

    Member Goli RPG

    Joined:
    Jul 16, 2008
    Messages:
    2,571
    Country:
    Chile
    Hi, I require computer assistance again.
    I have two problems:
    -Windows Live Messenger keeps crashing, it started happening some days ago, I thought that maybe if I upgraded to the beta it would fix itself, I did, but it didn't get fixed :/.
    -If I try to watch any kind of video on WMP it gives me a black screen, the laptop's screen kind of shuts it self on and off and on and off countless times as the video plays, although there's no image I can hear whatever sound is coming fine.
    Thanks in advance [​IMG]
     
  2. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    OS? Windows 7 or earlier?

    Does WLM crash at any specific points, like when opening a new contact window or anything?

    The WMP problem seems new to me. [​IMG]
     
  3. Goli
    OP

    Member Goli RPG

    Joined:
    Jul 16, 2008
    Messages:
    2,571
    Country:
    Chile
    Windows 7, it only happens when I try to watch some kind of video on it. If I try to watch it on another player like Quicktime it works fine :/.
     
  4. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
  5. Cuelhu

    Member Cuelhu КУ!

    Joined:
    May 19, 2010
    Messages:
    536
    Location:
    Fantasy Land
    Country:
    do not enable the .mkv thumbnail option... In Windows 7, of course.
     
  6. prowler

    Member prowler Sony

    Joined:
    Jul 14, 2009
    Messages:
    9,473
    Location:
    Ragol
    Country:
    United Kingdom
    Why?
    It looks sexy
    [​IMG]

    ohwait. my bad. i got you wrong.

    doesn't work for me for some reason.
     
  7. Goli
    OP

    Member Goli RPG

    Joined:
    Jul 16, 2008
    Messages:
    2,571
    Country:
    Chile
    Even after installing that it still doesn't work [​IMG].
    I'm pretty sure it isn't something related to codecs though...
     

Share This Page