Trouble with HANS

Discussion in '3DS - Homebrew Development and Emulators' started by tesnos6921, Nov 22, 2015.

  1. tesnos6921
    OP

    tesnos6921 Member

    Newcomer
    13
    5
    Nov 1, 2015
    United States
    HANS is giving me a lot of trouble when I am trying to load a romhack I created of SM3DL.
    I wanted to try and do a romhack of SM3DL, so I dumped it using braindump, extracted the files, edited some, and put it all back together. But when I tried to launch the game with the romhack, it just got stuck on the top screen being halfway filled with static. So I thought that maybe it was just loading the files off the sd card and to give it time. So I waited and eventually fell asleep waiting for it. When I woke up in the morning, it was still on the static screen. I assumed that there was something wrong with my romhack, and just tried using the original romfs, but that just gave the same results. I have made sure that I am using the latest ninjhax qr code, latest boot.3dsx, and latest version of HANS, but it just doesn't want to work. I am on O3DS 10.2.0-28(U) using ninjhax2.

    Does anyone know what is wrong? I have seen others do romhacks of this game just fine.

    (Also, I wasn't sure whether to put this in the Homebrew section or the Rom Hacking section, so please move it if it's under the wrong section mods.)