Trouble installing A9LH, freezing and no arm11 or arm9

Discussion in '3DS - Flashcards & Custom Firmwares' started by DimensionPizza, Apr 26, 2017.

  1. DimensionPizza

    DimensionPizza Newbie

    Apr 26, 2017
    United States
    I'm trying to install arm9loaderhax on New 3DS and as of now I've put all of the files where they need to be according to and I've tried using 2xrsa but the screen flashes black for a single frame and freezes. It's not installing, and turning it off using "any button" won't work, only a hard power-off will work. I've tried the "Initalize Save Data" option multiple times and every time it tries to go back to the home menu, it freezes. In fact, every time I go back to the home menu from anywhere it freezes. I read about a similar problem on but it won't work for me.
  2. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Aug 17, 2015
    Inside your bootloader (´◉◞౪◟◉)
    Are all necessary filed on the sd card? Sounds like you miss some.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice