Trouble deleting a corrupt savegame file

Discussion in 'Wii - Hacking' started by Lemuria13, Jun 20, 2010.

Jun 20, 2010
  1. Lemuria13
    OP

    Newcomer Lemuria13 Newbie

    Joined:
    Mar 15, 2010
    Messages:
    4
    Country:
    United States
    Hello All,
    With my Wii, which is version 4.1U at the moment, I had decided to clear out some of the savegame files that i had. After erasing a Virtual Console savegame, my system halted, and I was forced to reset my Wii. Upon resetting, I was presented with the Health and Safety screen, however, the option to Press A was no longer available. Using BootMii, I was able to boot into the Homebrew channel, but I was still unable to get into the System Menu. After trying to use the Anytitle Deleter, I determined that the savegame that was used for Dairantō Smash Brothers X had corrupted. Any time that I attempted to delete the file, my system would hang indefinitely.

    As a side note, I did not backup my NAND before this happened, so I nothing to restore to. I have used Betwiin with a modicum of success, using my a friend's NAND to restore my Wii's functionality, with the only exception of full-functionality being that I cannot connect to the internet with the Error Code 110210.

    I have restored my Wii to the 4.1U that doesn't have the option to press A, in hopes that I can restore my Wii to a fully functional state and being able to access the internet again. I appreciate greatly any assistance.
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    Run DOP-mii and try reinstalling the system menu.
     
  3. bjorno

    Member bjorno GBAtemp Fan

    Joined:
    Sep 13, 2009
    Messages:
    428
    Country:
    Netherlands
    Warning, reinstall the same firmware OR 4.2 . Dont install for example 3.2 or you make it even worse. of course you need to select the CORRECT REGION!!
     
  4. Lemuria13
    OP

    Newcomer Lemuria13 Newbie

    Joined:
    Mar 15, 2010
    Messages:
    4
    Country:
    United States
    Riley, thank you for the idea. So far, DOP-Mii successfully created the fakesigning in IOS36, and it has been installing the System Menu 4.1U for about 15 minutes The disc LED is still blinking, but the Wiimote has disconnected. Do you think that the install has halted?
     
  5. Lemuria13
    OP

    Newcomer Lemuria13 Newbie

    Joined:
    Mar 15, 2010
    Messages:
    4
    Country:
    United States
    I think it may be stuck... Any other suggestions?
     

Share This Page