trimming 3ds roms.. ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by juins, Dec 18, 2013.

  1. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    is this even possible atm?

    it would be nice if some tool was available to try out on our .3ds roms to be ready when multirom support is available, and be able to be efficient with our mSD cards.

    if one was actually made, or if it is available atm, would it be compatible with GW´s current way of loading games?
     
  2. Thunder Hawk

    Thunder Hawk Firefox Master Race

    Member
    581
    370
    Jan 21, 2013
    United States
  3. Duo8

    Duo8 I don't like video games

    Member
    3,443
    1,140
    Jul 16, 2013
    Yes to all.
     
  4. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    ah... nice! so gateway doesnt fuss about it whatsoever? no random freezing in gameplay or stuff like that?

    new multirom support SHOULDNT have an issue with trimmed roms right'?

    EDIT; checking out tools in 3dsexplorer, so its safe to remove update data and cci data?

    ....On another note, how is updating a 3ds with 4.1-4.4 to 4.5 done with gateway 1.0? i dont see instructions anywhere
     
  5. ground

    ground GBAtemp Advanced Fan

    Member
    909
    281
    Mar 22, 2007
    Netherlands
    why would you want to do that? anyway, just download a rom with the 4.5 firmware and the 3ds will ask you to update ( because firmware spoofing wasn't available in 1.0)
     
  6. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    my 3ds is on 4.2, read emunand has bettery compatibility with 4.5.

    i didnt know that. so when gateway 1.0 was around, it was impossible to load a game higher than 4.5 because it forced u to update?
     
  7. tHciNc

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    Yes it forced you to update

    I dont agree about the EmuNAND compatability, i got 2x 3DS, 1 on 4.1 and other on 4.4, apart from random freezes at beginning havent had issues 99% of the time, when my brother XL on 4.5 freezes all the time
     
  8. juins
    OP

    juins GBAtemp Fan

    Member
    496
    68
    Sep 13, 2003
    you mean on loading the ds exploit? i think thats because launcher.dat is still beta, not sure tho, i think i read that somewhere on these forums...
    Older launcher never freezed on me i remember.
     
  9. tHciNc

    tHciNc Total Random

    Member
    853
    178
    Jan 14, 2006
    New Zealand
    Im pretty sure the launcher is causing the issues, you have to remember, its a public beta, meaning we all deal with the bugs and report them, with a bigger userbase they should be able to iron out all the bugs for the final,