1. comfaithgenesisr

    comfaithgenesisr GBAtemp Regular
    Member

    Joined:
    Nov 11, 2009
    Messages:
    250
    Country:
    I have tales of monkey island games ep 1-3 working on sd havent tried usb nand with full video mode patching on triiforce r74
    Tales of monkey island 4 i get green screen trying some other options i get code dump
     
  2. WiiPower

    OP WiiPower GBAtemp Guru
    Member

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Gambia, The
    Does the video mode patching actually change anything? So you try to force PAL/NTSC, and it freezes with a green screen on ep 1-3 and work with video mode patches?
     
  3. scullymcgee

    scullymcgee Newbie
    Newcomer

    Joined:
    Feb 11, 2010
    Messages:
    3
    Country:
    United States
    If it is a cIOS issue....Has anyone figured out what cIOS needs to be patched to make them work??
     
  4. comfaithgenesisr

    comfaithgenesisr GBAtemp Regular
    Member

    Joined:
    Nov 11, 2009
    Messages:
    250
    Country:
    ep 1-3 freeze on green screen without any options but under video patch option i put it to full video mode patching and it worked
    so im guessing video mode patches can change some things.
     
  5. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    ok i dont know exactly what to say, but obviously my usb device works because i got triiforce_mrc working. But no matter what i do everytime i load triiforce beta 5 or 6 it says it can't find the main.dol and when i load beta7 it just says loading:no titles! or something alone those lines, can somebody please tell me what im doing wrong. If it makes any difference im using the auto usb triiforce_mrc and it works just fine. folder structure is usb:\ (all required nand folders)
    usb:\apps\triiforce\boot.dol

    and no version of triiforce will work but triiforce_mrc works when ive tested it.

    oh and also when it tries to default to the nandloader it gives me a code dump
     
  6. Quincy

    Quincy Your own personal guitarist :3
    Member

    Joined:
    Nov 13, 2008
    Messages:
    1,456
    Country:
    Netherlands
    ----------------------------------------------------/\
    ---------------------------------------------------/\ /\
     
  7. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    is that supposed to be a triforce? lol or do you have the same problem xD

    edit: oh forgot to mention ive tried loading the app from usb and sd and a nand dump on each but all i get is ^

    edit 2:lol ive been trying to make it work now for like 2 days straight,it works in triiforce_mrc so i have no clue why triiforce is being a spaz. And as someone else stated earlier in the thread, when i load beta7 its using ios36, which is stupid cause beta5 and 6 at least say ios249rev17. Like if im trying to use usb, does it matter if i load the app from usb or sd? ive tried it both ways. Why would beta7 say its using ios36? heres my structure on my usb. usb:/apps/triiforce/boot.dol
    usb:/import
    usb:/meta
    usb:/shared1
    usb:/shared2
    usb:/sys
    usb:/ticket
    usb:/title
    usb:/tmp

    i made my dump with fstoolbox. And as i said i have no clue why beta7 says its using ios36 instead of 249. Also quickly looking at the older source i have its like in beta 7 im not even making it past the (IOS_Get_Version) because it doesnt even give me the option of real/sd/usb nand it just says loading: no titles found! in beta 7 and as i said no main.dol for beta 5 and 6. Oh yes but i forgot the Triiforce team hates questions lol like i just also dont see how with everything exactly the same it works in triiforce_mrc. Yes my fat32 partition is primary and active, yes i dumped my nand with fstoolbox, does it work? nope.

    edit 3: if it makes a difference i had recently formatted my wii and started over so i had no channels installed besides the hbc when i did a nand dump.Like i really hope someone can help id rather use triiforce over triiforce_mrc
     
  8. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    ok so you know what i give up, apparently everyone who cant get this to work is a noob. My USB-NAND works fine in wad manager and triiforce_mrc but not triiforce. So i really could care less at this point since nobody ever seems to get help around here.
     
  9. DKAngel

    DKAngel GBAtemp Advanced Fan
    Member

    Joined:
    Jan 5, 2009
    Messages:
    720
    Country:
    have u tried simple fs dumper .42? i know triforce mrc works for me question why would u prefer to use triiforce over mrc?
     
  10. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    im not really into the whole covers thing [​IMG] in my usbloadergx i use the simple abc list instead of the carousel/coverflow views.And also i havent tried other versions of triiforce_mrc but with the autousb version i used to get it to run correctly (since i have my wii set to autoboot usbloadergx) i have to get up hold reset, use priiloader to start the hbc, unplug my sd card (it didnt work if i had the boot.dol in my sd) and then load it
     
  11. DKAngel

    DKAngel GBAtemp Advanced Fan
    Member

    Joined:
    Jan 5, 2009
    Messages:
    720
    Country:
    wouldnt it be quicker to use the priiloader magicword.dol to boot into priiloader from hbc so u dont have to get up, and the homebrewchannel when u press "2" can switch between usb and sd at will
     
  12. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    awww ok that might be new [​IMG] in the old hbc's if your sd card was even inserted you couldn't access the apps on the hdd. Im gonna try to use sfsd. I used it before but i had version 0.2. Also any clue why triiforce would tell me its using ios36? and should i install a wad onto my wii before making a dump maybe?

    edit: another quick question does it matter if the apps folder is in the same device as the nand dump? like can i have my nand on usb and run the app from sd? or does it look for the nand in the same place it runs the app from
     
  13. DKAngel

    DKAngel GBAtemp Advanced Fan
    Member

    Joined:
    Jan 5, 2009
    Messages:
    720
    Country:
    i did a full dump with sfsd, got a 250gig plugged in, but i needed cios rev14 to dump it as 17 is broken with it for some reason, but i just tried the normal triiforce and my usb nand works perfectly fine, though i am booting from sd as i prefeer all my apps away from the hdd
     
  14. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    i'll try the dump with rev14 as well [​IMG] thanks hopefully i can get it working. guess i need 14 [​IMG] 17 gave me a code dump. Im also gonna go ahead and install a wad before making a dump [​IMG] than if it doesnt even let me select real nand then i seriously give up lol

    edit: also was that the correct folder structure before? or do i need like usb:/triiforce as well (with triiforce_mrc you need triiforce_mrc on the root)
     
  15. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    sorry for the double post but omg DKAngel i love youuuuuuuu (no homo lol) it finally works [​IMG]:D:D im gonna try to upgrade back to rev17 and see if it still works but so far so good. Are people still having trouble with showmiiwads? i know some people said it doesnt update all the folders it should update (or that couldve been wad2nand) now i'll just install a forwarder channel on my real nand so that i can launch that from usbloadergx woohoo i can still contain my wii to usbloader lol

    edit: alright one more problem, maybe its stuck on real-nand cause it doesnt allow me to select which nand to use and it just shows the 2 channels i had on my wii as options. and also im gonna try reinstalling rev14 see if that helps it any. cause at first it'd let me select, now it just goes straight to real nand. alright using rev14 i can select the nand [​IMG] so i dunno what to say about that dont think the devs can do much, as soon as i install rev17 i cant choose and it uses the real nand no matter what
     
  16. hany

    hany Member
    Newcomer

    Joined:
    Aug 2, 2009
    Messages:
    23
    Country:
  17. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    thanks i did get it working [​IMG] bamn done testing. lol Heres an idea for someone to try i have NO clue how the nand emu works. But what if in your nand dump you had priiloader set to autoboot triiforce and return to autoboot. Would it maybe work then? i mean return to wii menu, would it maybe load up triiforce? since all that would be on the emulated nand maybe it would return to triiforce from vc games. I cant test at the moment cause im not at home but it was just a thought.
     
  18. kyle007

    kyle007 GBAtemp Fan
    Member

    Joined:
    Oct 5, 2008
    Messages:
    387
    Country:
    United States
    ok guys quick update heres the most efficient way i've found too exit out of vc games. I made some hidden channels with hideandseek then edited crazyintro.xml accordingly for the apps i used the most (usbloadergx, triiforce, geexbox) so when i quit a vc game i just turn off the wii with the wiimote and back on and just use my triiforce shortcut to get back into triiforce. Its the easiest way ive found while still having very quick access to my other programs. One could theoretically just install it, and autoboot triiforce so just turn off your console and turn it back on to get back into triiforce. All without getting up woohoo lol but thatd be a pain for me since i dont use triiforce an extreme amount. Just though i'd share my thoughts on the matter
     
  19. kangarookangaroo

    kangarookangaroo GBAtemp Regular
    Member

    Joined:
    Sep 20, 2007
    Messages:
    116
    Country:
    United States
    So what's the point of this program? It just loads wiiware games from nand which is what the Wii does anyways doesn't it? My apologies if I am missing the actual purpose of this program.

    Btw, I have been off the homebrew scene for while, is there a program to load Wiiware games off a USB? (or is that what this program does?)

    Also, does the Homebrew Channel load from USB yet or is it still SD?
     
  20. wichoxp

    wichoxp GBAtemp Regular
    Member

    Joined:
    May 6, 2008
    Messages:
    208
    Country:
    Guatemala
    I will ignore your first paragraph...
    YES, IT DOES THAT (read the whole thread next time).

    See ya!
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - TriiForce, testing,