touchscreen is flickering with a9lh installed

Discussion in '3DS - Flashcards & Custom Firmwares' started by UnknownUS3R, Jan 7, 2017.

  1. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    hello gbatemp, i have a strange issue with my new3dsxl (a9lh+luma3ds).

    the touchscreen is flickering at the left and right side (only in homemenu and in games, a9lh payloads aren't affected). it's gone after a few minutes but if i reboot the console it comes back.

    i assume it's not a hardware problem because if i restore my pre-a9lh 9.2.0 backup, the touchscreen isn't flickering anymore.

    so it only flickers with a9lh installed :unsure:.

    does anyone else have this problem?
     
  2. kurocygnus

    kurocygnus Advanced Member

    Newcomer
    87
    18
    May 22, 2015
    Brazil
    Are you using a nightly luma build or a normal one?
    You can try to do a ctr-transfer to 9.2 and update by the console update option.
     
  3. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,807
    1,115
    Feb 21, 2014
    Spain
    Yoshi's Island
    In which version are you? Try changing the powersaving setting if you are in lastest version.
     
  4. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    i'm using the latest release from here: https://github.com/AuroraWright/Luma3DS/releases

    i'm updated to latest firmware but the flickering is still there.

    — Posts automatically merged - Please don't double post! —

    now on 11.2. i turned the powersaving setting off but it doesn't works..
     
  5. 'Don

    'Don Man in a box

    Member
    164
    178
    Dec 31, 2015
    Germany
    Hemshof
    Try to boot without your 'Nintendo 3DS' folder, maybe your extdata is somehow fucked up.

    Edit: Or make a NAND backup and format your system, that often helps.
     
    Last edited by 'Don, Jan 7, 2017
  6. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    nope. flickering is still there.
     
  7. 'Don

    'Don Man in a box

    Member
    164
    178
    Dec 31, 2015
    Germany
    Hemshof
    And formatting?
     
  8. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,495
    732
    Apr 22, 2011
    The Fourth Dimension
    You're positive this is a software problem?
     
  9. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    yeah because with my pre-a9lh backup everything is working fine...
     
  10. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,215
    701
    May 16, 2011
    United States
    How about restoring your pre-A9LH backup with Hourglass9? A9LH itself should mess with it.
     
  11. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,889
    2,222
    Jan 11, 2016
    Japan
    日本
    Turn off power saving mode if it's on in the screen brightness I had the same issue
     
    Seriel likes this.
  12. McWhiters9511

    McWhiters9511 That's Rad Bro

    Member
    1,156
    581
    Mar 28, 2016
    United States
    Space
    is it a hardware problem
     
  13. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    already tried that. whenever a9lh is installed, the touchscreen flickers. that's really strange

    — Posts automatically merged - Please don't double post! —

    doesn't works.

    — Posts automatically merged - Please don't double post! —

    but why is the flickering gone if i restore my pre-a9lh backup?
     
    Last edited by UnknownUS3R, Jan 7, 2017
  14. H1B1Esquire

    H1B1Esquire RxTools, the ultimate CFW machine.

    Member
    1,789
    1,367
    Nov 2, 2016
    United States
    Earth, bro-dude.
    I had that issue, but I literally turned brightness to one, auto-brightness to off, and power-saving mode on.

    Could just be me. Might just be you?
    --------
    'i assume it's not a hardware problem because if i restore my pre-a9lh 9.2.0 backup, the touchscreen isn't flickering anymore.'
    I definitely noticed 9.2 lacks many 10.3 implements. Definitely try what I did and clean your camera/FT with a Q-tip.
     
    Last edited by H1B1Esquire, Jan 7, 2017
    'Don likes this.
  15. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    thanks for helping guys. i've tried everything but nothing works. even after a complete reinstall of a9lh the flickering is still there.

    if someone else has more suggestions please let me know.

    (and thanks to @'Don for helping me through whatsapp)
     
    'Don likes this.
  16. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,807
    1,115
    Feb 21, 2014
    Spain
    Yoshi's Island
    Try updating luma to lastest version, delete luma folder in your sd and try again.
     
  17. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    i formatted my sd and downloaded latest luma - still flickering:(
     
  18. PabloMK7

    PabloMK7 Red Yoshi! ^ω^

    Member
    1,807
    1,115
    Feb 21, 2014
    Spain
    Yoshi's Island
    Try changing the screen brightness in luma settings then :unsure:
     
  19. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    tried all brightness levels (1-4) - no difference.....................
     
  20. UnknownUS3R
    OP

    UnknownUS3R Member

    Newcomer
    33
    13
    Dec 31, 2015
    Gambia, The
    Milky Way
    i noticed that the touchscreen only flickers if i'm using luma3ds.

    with reinand or corbenik everything is fine.

    it doesn't makes sense :wacko: