Touch screen not working properly with homebrew game

Discussion in 'NDS - Emulation and Homebrew' started by Whizz, Oct 19, 2008.

  1. Whizz
    OP

    Member Whizz When things don't go right, go left.

    Joined:
    Nov 20, 2007
    Messages:
    628
    Location:
    Turn around...
    Country:
    Netherlands
    Hi,

    Recently I found out that a Rush Hour clone for the DS existed, Rush Hour DS controlled by the stylus. I tried it on No$GBA first and it looked and worked really well. So I decided to put it on my M3 Real and try it out. It's hard to control as the game sometimes not respond at all unless I click next to the sprite instead. I figured my touch screen wasn't calibrated correctly (even though it works with everything else). So I calibrate it, looks fine. I try the game, same problem. Still thinking it's my touch screen, I put my M3 in another DS Lite: Game works fine. I put it in my DS phat: Fine as well.

    Is this a common problem with homebrew on certain Ds-es? What can I do?

    Link to where I found Rush Hour DS: http://www.dcemu.co.uk/vbulletin/showthread.php?t=15111

    Thanks in advance [​IMG]
     
  2. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    Old homebrew has old touchscreen code, simple as that. More than likely the other DSs you tried are simply more tolerant of the code.
     

Share This Page