To wait or not to wait

Discussion in 'Wii - Hacking' started by dlf, Nov 13, 2009.

?

Should I wait for rev 15 or goes with Hermes? . . .

  1. Wait (for rev 15)

    0 vote(s)
    0.0%
  2. Try Hermes

    0 vote(s)
    0.0%
  3. Other (explain)

    0 vote(s)
    0.0%
  1. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    Excuse if this would be the wrong forum . . . but seeing as rev 15 might be out for several more weeks and I have a small itch to play Brawl (by use of USB) should I wait for it, rev 15, or try & install hermes (222 I think?) [​IMG] . Why? As I said before I have a small itch to play Brawl but because of the dual layer errors in rev 14, I can't play the entire game -- I would use a USB loader to play and the ISO of the drive is from the retail disc I bought, the day it came out. Wait for rev 15, install Hermes, or other?. . .
     
  2. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Install hermes.

    It only improves compatibility. Nothing will go wrong. You can have hermes and rev15( when it comes )
     
  3. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    Why choose one or the other when you can have both?
     
  4. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    I should mention I have 4.2 installed (not by Nintendo though) but DOP (something) or some installer.
     
  5. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    install cIOS249 Rev 14 and cIOS 222/223 till cIOS249 Rev 15 is released and stop with the pointess threads
     
  6. bjorno

    bjorno GBAtemp Fan

    Member
    428
    1
    Sep 13, 2009
    Netherlands
    Uhm, just install both hermes and Cios 249 rev 14, if rev 15 comes out, you can just overwrite 15 over 14, because they use the same ios, no need to worry about bricks because ios 249 doesnt "inreal" exist in the wii (when shipped from nintendo)
     
  7. pepxl

    pepxl GFX W!Z4RD

    Member
    3,263
    108
    Jun 19, 2009
    not entirely true new Wii's are soon to be shipped, if not already with SM4.2 which includes the 249/250/222/223/254 stubs
     
  8. wiiztec

    wiiztec GBAtemp Fan

    Member
    380
    6
    Apr 3, 2009
    United States
    cIOS249rev9 works fine with brawl, the rev14 installer also installs to IOS250 so you can just run the rev9 installer and have rev9 on IOS249 and rev14 on IOS250
     
  9. bosman

    bosman GBAtemp Regular

    Member
    216
    0
    Nov 15, 2008
    +1

    Just install it, get on with it and if later you don't want it just delete it.
     
  10. ziddey

    ziddey GBAtemp Advanced Fan

    Member
    542
    0
    Jun 23, 2007
    United States
    use different cios's for different games. simple as that.

    hermes v4 cios38+37 works fantastically for gh/rb games.

    waninkoko for most other games. consult the game compatibility list / use your own judgement/trial to determine what will work for you.

    all there is to it.
     
  11. ether2802

    ether2802 we have the techno...!!

    Former Staff
    4,350
    5
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    I actually have:

    IOS250 = cIOS_r14 (15 now that is out)
    IOS249 = cIOS_r9
    IOS223 = Hermes's 38 merged with 37
    IOS222 = Hermes's normal

    ....and the CFG Loader, so I can choose whatever cIOS I want, depending on the game, you know....cause the GH and RB games only can work with 223...!! [​IMG]
     
  12. wiihacker3000

    wiihacker3000 GBAtemp Regular

    Member
    217
    0
    May 25, 2009
    United States
    ill wait and see how rev 15 works out for others.