The System Files Are Corrupted

Discussion in 'Wii - Hacking' started by Rei, Jul 16, 2009.

Jul 16, 2009

The System Files Are Corrupted by Rei at 5:36 PM (1,877 Views / 0 Likes) 13 replies

  1. Rei
    OP

    Newcomer Rei Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    66
    Country:
    United States
    Hello there, I've a problem to ask you guys.

    I had a Wiikey modded NTSC Wii version 3.2 ; and I updated to 4.0 through this guide: http://gbatemp.net/index.php?showtopic=144835

    I used it fine for a while, but then I tried to play a backup copy game of my own (NTSC). Couldn't make it run (probably from the disc...) so I tried the original copy I had (PAL). It didn't run also, so I tried the NTSC again... But when I restarted my Wii, I got the message "The System Files Are Corrupted...". The message is also corrupted, I've to swing the wiimote a bit to make it readable.

    I don't have a NAND backup but I've the things installed ready in that guide. What can I do? I tried to install preloader 0.29 again but i still get this same error. I can access both bootmii and preloader fine, but still get this error upon selecting Systemmenu.

    Edit: I only use my wii to play games, and want to use homebrew channel maybe to install VC and WiiWare games. I don't really knew what I would lose upon installing 3.4 or 4.0 directly, so I installed with that guide just in case. If there's a way to return things back to normal 4.0 or something, let me know about them too please. Thanks.
     
  2. nicksasa

    Member nicksasa GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,410
    Country:
    Belgium
    plug the power out for 5 min
     
  3. Rei
    OP

    Newcomer Rei Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    66
    Country:
    United States
    Same error with the same corrupt letter parts >_
     
  4. Rei
    OP

    Newcomer Rei Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    66
    Country:
    United States
    Anyone else? Should i start that guide from step 1 again?
     
  5. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    Considering that you are using a modchip, there should be no issue with playing backups. When you say you got the error screen, was that as soon as you started up the console and you could not get to the menu?
     
  6. Rei
    OP

    Newcomer Rei Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    66
    Country:
    United States
    Yeah I can't access the system menu. But I can use BootMii boot2 from SD and Preloader just fine.
     
  7. SanGor

    Member SanGor Witchhunter

    Joined:
    Aug 21, 2008
    Messages:
    993
    Country:
    United States
    hold PLUS and MINUS while loading the system menu
     
  8. Rei
    OP

    Newcomer Rei Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    66
    Country:
    United States
    Nothing changed... I think I have to install a fresh system menu >_
     
  9. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    Try using wanikoko's cIOS downgrader. That should install a brand new system menu so it should work again.
     
  10. Rei
    OP

    Newcomer Rei Advanced Member

    Joined:
    Mar 2, 2008
    Messages:
    66
    Country:
    United States
    It worked, thanks [​IMG]

    Now I've a 3.2U Wii. I want to update but since I've Wiikey, I don't really need to use the guide eh?

    And if that part is correct, I want to erase all the useless stuff I've installed with the guide, how can I do that?
     
  11. supermodchips

    Member supermodchips GBAtemp Regular

    Joined:
    May 24, 2009
    Messages:
    291
    Country:
    Australia
    Considering that you are using a modchip, updates dont really apply to you.
     
  12. Wabsta

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    Not true. He said he wanted to install VC and WiiWare games.
     
  13. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    Try using Wanikoko's updater 4.0 or 4.1.
    I used the 4.0 updater from 3.2 and it worked like a charm.
     
  14. supagusti

    Member supagusti GBAtemp Regular

    Joined:
    Feb 2, 2008
    Messages:
    287
    Country:
    Austria
    as it did for me.
     

Share This Page