The Legendary Starfy HELP

Discussion in 'EZ-Flash' started by ShadowLink92, Jun 8, 2009.

  1. ShadowLink92
    OP

    ShadowLink92 GBAtemp Regular

    Member
    175
    0
    Feb 10, 2009
    United States
    For some reason, the legendary starfy won't run on my EZ Flash Vi. Can anyone help me please?
     
  2. Sarvesh50

    Sarvesh50 Aye!

    Member
    915
    11
    Jul 7, 2008
    Netherlands
    Netherlands
    The gba version?
     
  3. Islay

    Islay GBAtemp Fan

    Member
    308
    0
    Dec 15, 2008
    wrong forum
     
  4. ShadowLink92
    OP

    ShadowLink92 GBAtemp Regular

    Member
    175
    0
    Feb 10, 2009
    United States
    the new ds one
     
  5. Pimpmynintendo

    Pimpmynintendo GBAtemp Advanced Fan

    Member
    608
    0
    Mar 18, 2008
    United States
    Arkansas
    wrong area starfy isnt homebrew
     
  6. DSGamer64

    DSGamer64 Canadian, Eh?

    Member
    2,932
    171
    Nov 9, 2007
    Canada
    A cold cold place
    Which kernal and firmware are you using, upgrade to 2.0 alpha and you should be fine, works flawlessly for me, can't be said for a lot of games though.
     
  7. windrider

    windrider Member

    Newcomer
    30
    0
    Jun 13, 2007
    Canada
    Alberta
    It works fine on my DSi using the 1.9 kernel openbeta 11.
     
  8. casidepro

    casidepro GBAtemp Regular

    Member
    223
    1
    Jan 4, 2009
    Netherlands
    it works on the newest kernel. this one: EZ5 2.0 kernel RC1 (11th June 2009)
     
  9. vi3tnaznboi

    vi3tnaznboi Newbie

    Newcomer
    5
    0
    Mar 22, 2009
    United States
    I have the same problem too!!! some1 help!!!