The Homebrew Channel Doesn't Work

Discussion in 'Wii - Hacking' started by elektrixxx, Dec 25, 2008.

Dec 25, 2008
  1. elektrixxx
    OP

    Newcomer elektrixxx Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    68
    Country:
    Australia
    [edit] Okay, I tried it again after buying a game and now it works. I'm downloading the final release of THC now. It still works after installing the update from the Animal Crossing game too.



    I think I updated my Wii about a month ago.

    I'm pretty sure I updated The Homebrew Channel, then updated the firmware and turned it off when I was done.

    Today I turn on my console and The HC just goes to a black screen with the remote turned off.

    I'm been out of the loop for a few months, so is there something I should know? How do I fix this?

    Also, I plan on buying World Of Goo, so is my issue going to affect any of that?


    PAL Wii (Australia)
    3.3E (Probably that one that didn't change number but still updated)
    Cyclowiz, whatever the latest for that was.


    [edit] I bought World Of Goo anyway. I've never seen the Mario & Luigi swimming animation on the download page before!
     

Share This Page