The Conduit loading on pal wii with usb loader

Discussion in 'Wii - Backup Loaders' started by jaykop, Jun 25, 2009.

  1. jaykop
    OP

    jaykop Member

    Newcomer
    36
    0
    May 3, 2009
    has anyone else got this to work on pal wii usb loader ...
     
  2. slashy

    slashy Member

    Newcomer
    14
    0
    Oct 1, 2007
    Gambia, The
    Wii 4.0E
    usbloader gx r554
    Video -> Disc Default
    anti 002 fix -> on
    block iso reload -> on (dunno if needed)

    works like a charm. I wonder why they pushed back the PAL date cause USA also got complete EU Languages and all in it... hope they don't try to censor the litte bit of blood in it [​IMG]
     
  3. oiraMoiraM

    oiraMoiraM Member

    Newcomer
    17
    0
    Feb 3, 2009
    Gambia, The
    What? It has EU languages in it. Even German?
    Theire lame excuse for postponing it was to do some localisation.
     
  4. Helsionium

    Helsionium Alpha and Omega

    Member
    351
    12
    Jul 18, 2008
    Australia
    Innsbruck, Austria
    Sorry, double post...
     
  5. Helsionium

    Helsionium Alpha and Omega

    Member
    351
    12
    Jul 18, 2008
    Australia
    Innsbruck, Austria
    Yeah, the US version fully supports all European languages. Maybe they pushed it back to add European voiceover?
    It works well with all the different loaders I've tried, I got no idea why it doesn't work for you. Don't try to patch it, it works unpatched, but you should force 480p if you got component cables (it definitely works that way).