The brain-cracker for advanced moderators

Discussion in 'Wii - Backup Loaders' started by Enkera, Jun 10, 2009.

Jun 10, 2009
  1. Enkera
    OP

    Newcomer Enkera Member

    Joined:
    May 22, 2009
    Messages:
    13
    Location:
    Rotterdam, Netherlands
    Country:
    Netherlands
    Hi i've been trying to hack my wii for 3 years now,
    taking various modchips into the trashcan because i'm bad at soldering,
    i've been hacking consoles since the SNES era, putting little ROM chips inside the game cardridges,
    and i've hacked every console to date,
    but MY GOD nintendo with it's 200 million IOS's is driving me insane,

    when i learned softmodding for the wii had finally become possible i had already updated it to 4.0E,
    i waited for Bannerbomb to be released and i used it with a HackMii install of HBC DVDx and BootMii,
    next i found a guide to install cIOS when you had already updated to 4.0, and the cIOS rev 10 updater seems to work fine as well,
    i then got the latest Waninkoko 1.5 SD/USB loader on my SD card and popped it in,
    i partitioned one of my external HDD's to create a primary partition of 50GB and formatted it using AlexDP's tool,
    i also loaded a PAL backup of MarioKart on it using AlexDP's tool,

    I've been messing around all day now and everytime the SD/USB loader starts to read my HDD it will say:
    "Mounting device please wait...
    (30 second timeout)"

    I used cIOS installer rev 9, this didn't solve the process, i tried another USB port, no luck,
    i downgraded my wii to 2.0e, then installed cIOS rev 10, no result, rev 9, no result, 2 other usb loaders, no result,
    so i decided it's a bad HDD case,
    i ordered a 16GB usb pendrive which arrived yesterday,
    i switched to USB Loader GX because i saw so much of you praise it,
    i loaded my MArio Kart PAL onto it and guess what, it loaded, showed the wrist-strap screen, then went to black screen and there it froze,
    tried multiple times again with multiple setups, to no result,
    i installed the new cIOS rev13b, no result, got a new SD card, no result,
    on the other hand i have been enjoying gba gx and tiberium gx without problems,

    so i went online once again and i found some comments saying it's because its a PAL,
    so i got an NTSC version, which wouldn't even load the wriststrap screen, even when i forced it to PAL60,
    (yes i've tried every possible configuration and videomode on USB LOader GX)

    So i decided to delve deep and start the cIOS install process again,
    by downgrading IOS35 using loadmii, then installed a patched IOS35,
    then loaded WAD manager using IOS35 to install the cIOS, but the cIOS installer crashes and reports, (ret = -1035), which could indicate a bad format,
    i used 3 different SD cards wich i 0-formatted 7 times in accordance with the USA Ministry of Defence to be a proper format (took another 12 hours),
    to no solution.

    It's once again been months,
    anyone? ANYONE wants to crack his or her brain over this?
    Have i missed some sort of key modding thing, i know nobody likes a n00b but i can't possibly have done any more research without asking you anything then this.

    Help me out here?
     
  2. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Have u installed cIOS USB2? It is supposed to open up the USB ports from 1.1 to 2.0. Also, try using the Panasonic formatter for SD cards, and try installing IOS16 with Wad Manager/Custom Wad Manager it might help you with your -1035 error
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    The only part of your firmware that matters during playing games from usb, are the installed cIOS and the used loader. And the loader does not have to be installed, and can just be started from sd card using the HBC. So stop messing witht the other parts of your firmware and start searching where the problem could really lie.

    1. guess: another cIOS works better for you
    2. guess: your enclosure is the problem
     
  4. thc42O

    Banned thc42O Banned

    Joined:
    Jan 3, 2009
    Messages:
    470
    Country:
    Canada
    This.

    Try rev10
     
  5. Enkera
    OP

    Newcomer Enkera Member

    Joined:
    May 22, 2009
    Messages:
    13
    Location:
    Rotterdam, Netherlands
    Country:
    Netherlands
    I've never installed any wii-menu loaders, only loaded through HBC,
    i'm not using a casing anymore, i switched to a usb flashdrive of 16Gigs as described in my post,
    i've tried installing a bunch of different cIOS's, from waninkoko and wiigator,
    these started to give me DSI crashes and even disabled the use of my USB ports in usbloader gx,
    installed waninkoko's rev10 now,
    still no results,
    downloaded Wii Music as an alternative to mario kart,
    this won't even show any wrist-strap warning screen.

    What cIOS would you recommend?
    i have a first generation wii, bought on launch, running 4.0E with bootmii DVDX and HBC installed,
    all app's run fine exept the usb loaders.
     
  6. Enkera
    OP

    Newcomer Enkera Member

    Joined:
    May 22, 2009
    Messages:
    13
    Location:
    Rotterdam, Netherlands
    Country:
    Netherlands
    Just loaded your NeoGamma,
    it also blackscreens after mario kart wrist strap warning,
    but gives a DSI crash with wii music,

    can someone please explain a DSI crash to me?
     
  7. scognito

    Member scognito GBAtemp Regular

    Joined:
    Feb 16, 2007
    Messages:
    147
    Location:
    italy
    Country:
    Italy
    Don't know much about menu version, I read about some (few) people having problem with system menu 4.0.
    Anyway I had problem of HD not recognized, so what I do is power off wii, power off hd and boot them again.
    Also if your hd seems stuck try to install another game from pc then remove safely the hd.
    I know this post could be unuseful for you, but who knows.
    I only had and ever used rev10.
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Which cIOS did you test in combination with NeoGamma? Rev12 is not supposed to work with it.
     
  9. Enkera
    OP

    Newcomer Enkera Member

    Joined:
    May 22, 2009
    Messages:
    13
    Location:
    Rotterdam, Netherlands
    Country:
    Netherlands
    I'm currently using rev10 in combination with your latest neogamma,
    i'm using a sony 16gb usb stick,
    latest HBC with bootmii and dvdx on 4.0E

    i have also downgraded to older versions as far as 2.0 without result,
    and then updated back to 4.0E


    I've never tried to softmod the wii before and i hate to have come this far and keep running into this error..
    also i just got a DSI error while playing a wiibrew game, it didnt do that before

    EDIT:
    I've followed this guide: http://gbatemp.net/index.php?showtopic=144835
    And got Wii Music running on USB Loader GX,
    Mario Kart however still blackscreens after the wrist-strap thing..
    did something go wrong again? [​IMG]
     

Share This Page