Duplicate Tapatalk API Out of Date Error

Discussion in 'Site Discussions & Suggestions' started by Kouen Hasuki, Nov 7, 2013.

  1. Kouen Hasuki
    OP

    Kouen Hasuki Kouen the Cyber Husky

    Member
    4
    Jan 9, 2013
    Norway
    Gaming Bunker
    Just updated to the latest version of Tapatalk Pro (4.2.5) and when logging in I got this prompt

    [​IMG]

    Thought I would let you guys know
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice